Il lettore multimediale si blocca o visualizza una schermata blu quando si utilizzano le cuffie con un computer Dell
Summary: L'utilizzo di cuffie con jack audio da 3,5 mm può causare il blocco dei lettori multimediali o una schermata blu 0x1A su alcuni notebook Dell.
Symptoms
Quando si collegano le cuffie al jack audio da 3,5 mm e si riproduce musica memorizzata localmente, il lettore multimediale si blocca senza uscita audio. Se non viene apportata alcuna modifica, il computer potrebbe riscontrare una schermata blu 0x1A "MEMORY_MANAGEMENT". Questo problema può verificarsi con qualsiasi lettore multimediale. Ciò include Media Player e lettori multimediali di terze parti.
Quando Media Player si blocca, il riavvio di Media Player causa il codice di errore 0x800705AA con un messaggio di errore che dice "Impossibile aprire <FILENAME>. Utilizza impostazioni di codifica non supportate." Nel messaggio di errore, <FILENAME> Rappresenta il nome del file che viene aperto. Questo errore non viene visualizzato con un lettore multimediale di terze parti.
I sintomi scompaiono dopo aver chiuso il lettore multimediale per circa due-quattro minuti. L'audio può essere riprodotto utilizzando il jack audio da 3,5 mm e il lettore multimediale come previsto.
Piattaforme interessate:
- Dell 14 DC14255 (con driver audio Realtek v6.0.9873.1 o v6.0.9859.1)
- Dell 14 Plus 2-in-1 DB04255 (con driver audio Realtek v6.0.9865.1)
- Dell 14 Plus DB14255 (con driver audio Realtek v6.0.9865.1)
- Dell 16 Plus DB16255 (con Realtek Audio Driver v6.0.9865.1)
- Dell Pro 14 Essential PV14255 (con driver audio Realtek v6.0.9873.1)
- Dell Pro 14 PC14255 (con driver audio Realtek v6.0.9826.1)
- Dell Pro 16 PC16255 (con driver audio Realtek v6.0.9826.1)
Driver audio interessato:
- Driver audio Realtek v6.0.9826.1
- Driver audio Realtek v6.0.9859.1
- Driver audio Realtek v6.0.9865.1
- Driver audio Realtek v6.0.9873.1
Cause
I problemi di compatibilità con il driver audio causano questo problema.
Resolution
Soluzioni alternative
- Soluzione alternativa 1: Riproduci prima la musica, quindi collega le cuffie al jack audio da 3,5 mm.
- Soluzione alternativa 2: Utilizzare cuffie USB Type-C, cuffie Bluetooth o altoparlanti interni.
- Soluzione alternativa 3: Chiudi Media Player per circa 2-4 minuti, quindi riprova.
Soluzione a lungo termine
Il reparto tecnico sta lavorando a una correzione da rilasciare nella versione v6.9882.1 e successive del driver audio Realtek. Il driver aggiornato viene pubblicato nella pagina di supporto del computer una volta reso disponibile.