Media Player stürzt ab oder erzeugt Bluescreens, wenn ein Headset mit einem Dell Computer verwendet wird
Summary: Die Verwendung eines Headsets mit der 3,5-mm-Audiobuchse kann dazu führen, dass Media Player abstürzen oder auf einigen Dell Laptops einen 0x1A Bluescreen verursachen.
Symptoms
Wenn Sie ein Headset an die 3,5-mm-Audiobuchse anschließen und dann lokal gespeicherte Musik wiedergeben, hängt sich ein Media Player ohne Tonausgabe. Wenn keine Änderung vorgenommen wird, kann dies dazu führen, dass auf dem Computer ein 0x1A "MEMORY_MANAGEMENT"-Bluescreen auftritt. Dieses Problem kann bei jedem Media Player auftreten. Dazu gehören Media Player und Mediaplayer von Drittanbietern.
Wenn der Media Player nach dem Neustart des Media Players abstürzt, 0x800705AA der Fehlercode mit der Fehlermeldung "Wir können den Player nicht öffnen <FILENAME>. Es werden nicht unterstützte Codierungseinstellungen verwendet." In der Fehlermeldung <FILENAME> Stellt den Namen der Datei dar, die geöffnet wird. Dieser Fehler tritt bei einem Media Player von Drittanbietern nicht auf.
Die Symptome verschwinden nach dem Schließen des Mediaplayers für etwa zwei bis vier Minuten. Audio kann wie erwartet über die 3,5-mm-Audiobuchse und den Mediaplayer wiedergegeben werden.
Betroffene Plattformen:
- Dell 14 DC14255 (mit Realtek Audiotreiber v6.0.9873.1 oder v6.0.9859.1)
- Dell 14 Plus 2-in-1-DB04255 (mit Realtek Audiotreiber v6.0.9865.1)
- Dell 14 Plus DB14255 (mit Realtek Audiotreiber v6.0.9865.1)
- Dell 16 Plus DB16255 (mit Realtek Audiotreiber v6.0.9865.1)
- Dell Pro 14 Essential PV14255 (mit Realtek Audiotreiber v6.0.9873.1)
- Dell Pro 14 PC14255 (mit Realtek Audiotreiber v6.0.9826.1)
- Dell Pro 16 PC16255 (mit Realtek Audiotreiber v6.0.9826.1)
Betroffener Audiotreiber:
- Realtek Audiotreiber v6.0.9826.1
- Realtek Audiotreiber v6.0.9859.1
- Realtek Audiotreiber v6.0.9865.1
- Realtek Audiotreiber v6.0.9873.1
Cause
Dieses Problem wird durch Kompatibilitätsprobleme mit dem Audiotreiber verursacht.
Resolution
Problemumgehungen
- Workaround-Option 1: Spielen Sie zuerst Musik ab und schließen Sie dann das Headset an die 3,5-mm-Audiobuchse an.
- Workaround-Option 2: Verwenden Sie ein USB-Typ-C-Headset, ein Bluetooth-Headset oder den internen Lautsprecher.
- Workaround-Option 3: Schließen Sie Media Player für ca. 2 bis 4 Minuten und versuchen Sie es dann erneut.
Langfristige Lösung
Die technische Abteilung arbeitet an einer Korrektur, die in Realtek Audiotreiberversion 6.9882.1 und höher veröffentlicht werden soll. Der aktualisierte Treiber wird auf der Supportseite des Computers veröffentlicht, sobald er verfügbar ist.