Il riconoscimento del volto tramite la fotocamera di Windows Hello potrebbe non funzionare come previsto dopo l'aggiornamento a Windows 11 versione 24H2 (build 26100.5074 o successiva)
Summary: Questo articolo affronta un problema tecnico relativo al riconoscimento del volto su alcuni dispositivi Dell dopo l'aggiornamento a Windows 11 24H2 build 26100.5074 o versioni successive. ...
Symptoms
L'installazione del riconoscimento del volto (Windows Hello) potrebbe non riuscire in Windows 11 versione 24H2 (build 26100.5074 o successiva) senza che venga visualizzata alcuna casella di rilevamento del volto durante la registrazione.
Se il riconoscimento del volto (Windows Hello) è stato configurato prima dell'aggiornamento a Windows 11 versione 24H2 (build 26100.5074 o successiva), potrebbe non essere possibile accedervi dopo l'aggiornamento.
L'esempio seguente mostra il messaggio che potrebbe essere visualizzato quando si verifica questo problema.
Piattaforme interessate:
- Dell Pro 13 Plus PB13250
- Dell Pro 13 Plus PB13255
- Dell Pro 14 Plus PB14250
- Dell Pro 14 Plus PB14255
- Dell Pro 16 Plus PB16250
- Dell Pro 16 Plus PB16255
- Dell Pro Max 14 MC14250
- Dell Pro Max 14 MC14255
- Dell Pro Max 16 XE MC16250
- Dell Pro Max 16 MC16255
Sistemi operativi interessati:
- Windows 11 versione 24H2 (build 26100.5074 o successiva)
Cause
Dopo l'aggiornamento a Windows 11 versione 24H2 (build 26100.5074), alcuni dispositivi potrebbero riscontrare problemi con il riconoscimento del volto di Windows Hello.
La modifica del formato del fotogramma della fotocamera a infrarossi (IR) da MJPEG (Motion JPEG) a L8 (scala di grigi a 8 bit) può migliorare le prestazioni in alcuni sistemi, ma potrebbe non risolvere completamente il problema su tutti i dispositivi.
Resolution
La soluzione a questo problema è stata aggiunta alla build 26100.6899 di Windows 11 24H2 e 25H2. (10B, aggiornamento KB5066835.) Il problema potrebbe verificarsi in qualsiasi versione precedente di Windows.