Rozpoznawanie twarzy przy użyciu kamery Windows Hello może nie działać zgodnie z oczekiwaniami po aktualizacji do systemu Windows 11 w wersji 24H2 (kompilacja 26100.5074 lub nowsza)
Summary: Ten artykuł dotyczy problemu technicznego z rozpoznawaniem twarzy na niektórych urządzeniach firmy Dell po aktualizacji do wersji Windows 11 24H2 w kompilacji 26100.5074 lub nowszej.
Symptoms
Konfiguracja rozpoznawania twarzy (Windows Hello) może zakończyć się niepowodzeniem w systemie Windows 11 w wersji 24H2 (kompilacja 26100.5074 lub nowsza), a podczas rejestracji nie pojawia się żadne okno wykrywania twarzy.
Jeśli rozpoznawanie twarzy (Windows Hello) zostało skonfigurowane przed aktualizacją do systemu Windows 11 w wersji 24H2 (kompilacja 26100.5074 lub nowsza), zalogowanie się przy jego użyciu może być niemożliwe po aktualizacji.
W poniższym przykładzie przedstawiono komunikat, który może zostać wyświetlony w przypadku wystąpienia tego problemu.
Dotyczy platform:
- Dell Pro 13 Plus PB13250
- Dell Pro 13 Plus PB13255
- Dell Pro 14 Plus PB14250
- Dell Pro 14 Plus PB14255
- Dell Pro 16 Plus PB16250
- Dell Pro 16 Plus PB16255
- Dell Pro Max 14 MC14250
- Dell Pro Max 14 MC14255
- Dell Pro Max 16 XE MC16250
- Dell Pro Max 16 MC16255
Dotyczy systemów operacyjnych:
- Windows 11 w wersji 24H2 (kompilacja 26100.5074 lub nowsza)
Cause
Po aktualizacji systemu Windows 11 do wersji 24H2 (kompilacja 26100.5074) na niektórych urządzeniach mogą wystąpić problemy z rozpoznawaniem twarzy Windows Hello.
Przełączenie formatu klatki kamery na podczerwień (IR) z MJPEG (Motion JPEG) na L8 (8-bitowa skala szarości) może poprawić wydajność niektórych systemów, ale może nie rozwiązać całkowicie problemu na wszystkich urządzeniach.
Resolution
Rozwiązanie tego problemu zostało dodane do kompilacji 26100.6899 systemu Windows 11 24H2 i 25H2. (Aktualizacja 10B KB5066835.) Problem może wystąpić w każdej poprzedniej wersji systemu Windows.