Dell Automation Platform: vSphere UIと整合性のない外部vCenter接続オブジェクト

Summary: この記事では、Automation Platform UI の外部接続の vCenter 環境で、仮想マシン (VM) 数が一貫していない可能性があることを明確にします。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

vCenter 環境>インフラストラクチャ>外部接続> Orchestrator UI から仮想マシン数を確認すると、VM 数が vSphere UI と異なる場合があります。

次の例では、Automation Platform UI の仮想マシン数は 281 です。

 

vSphere UIから、仮想マシン数が280と報告されます。

 

Cause

VMが 切断されている、ホストが 応答していない、またはデータストアにアクセスでき ない場合、vSphereとAutomation Platform UIのVM数が異なる可能性があることが確認されています。

VMオブジェクト(RH8_API_server_tc)が障害状態の状態でUIに存在します。

 

 

Resolution

Automation Platform UI に表示される VM の数は、 vCenter REST API データからの vCenter VM と同等です。vSphere/vCenterのUIレベルのフィルタリングが原因で、軽微な不一致が存在する可能性があります。

Affected Products

Dell Automation Platform, NativeEdge Solutions, Dell Automation Platform Components, NativeEdge
Article Properties
Article Number: 000385253
Article Type: Solution
Last Modified: 29 Oct 2025
Version:  1
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