PowerEdge: Tallennuskomponentit eivät välttämättä näy iDRAC9:ssä laiteohjelmistopäivityksen jälkeen

Summary: Kun iDRAC9-laiteohjelmisto on päivitetty versioon 7.20.60.50 tai 7.20.70.50, tallennuskomponentit eivät ehkä näy tai tila saattaa näyttää Tuntemattomat.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Lifecycle Controllerit saattavat kirjata CTL138- ja CTL139-virheitä säännöllisin väliajoin.

Cause

Ongelma ilmenee yleensä, kun ulkoinen tallennuslaite on liitetty Dellin HBA355e-sovittimeen.

Resolution

Voit kiertää ongelman seuraavasti.

  1. Muodosta SSH-yhteys iDRACiin
  2. Suorita-komento racadm set system.storage.LimitExternalHBATopology Enabled 
  3. Katkaise palvelimesta virta ja kytke se uudelleen

 

Dellin tekninen osasto on tietoinen tästä ongelmasta, ja pysyvä korjaus on saatavilla tulevaan iDRAC-laiteohjelmistoversioon.

Affected Products

Rack Servers, Tower Servers, XE Servers, XR Servers, OEM Server Solutions
Article Properties
Article Number: 000388426
Article Type: Solution
Last Modified: 10 Nov 2025
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.