「PowerEdge:ファームウェアのアップデート後にストレージコンポーネントが iDRAC9 に表示されない場合がある

Summary: iDRAC9ファームウェアをバージョン7.20.60.50または7.20.70.50にアップグレードした後、ストレージ コンポーネントが表示されないか、ステータスが[不明]と表示されることがあります。

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Symptoms

Lifecycle Controllerは、CTL138およびCTL139エラーを定期的にログに記録する場合があります。

Cause

この問題は通常、外部ストレージがDell HBA355eアダプターに接続されている場合に発生します。

Resolution

この問題を回避するには、次の操作を行います。

  1. iDRACにSSH接続します
  2. 次のコマンドを実行します。 racadm set system.storage.LimitExternalHBATopology Enabled 
  3. サーバーの電源を入れ直します

 

Dellのエンジニアリング チームはこの問題を認識しており、今後のiDRACファームウェア バージョンで恒久的な修正が利用可能になる予定です。

Affected Products

Rack Servers, Tower Servers, XE Servers, XR Servers, OEM Server Solutions
Article Properties
Article Number: 000388426
Article Type: Solution
Last Modified: 10 Nov 2025
Version:  1
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