PowerStore: Active alerts detected by health checks

Summary: Active alerts detected by the systems health checks.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

System Health may display a message saying There are X active major or critical alerts. (KB#000192609), in one of the following scenarios:
  • Running a System Check using PowerStore Manager (UI) with the Run Upgrade Extensions option:
    image.png
    Tip: The Profile field displays Upgrade Extensions when the Run Upgrade Extensions option is used to perform a System Check.
  • Running a System Check using PowerStore Manager (UI) with the Run System Check option:
    image.png
    Tip: The Profile field displays Service Engagement when the Run System Check option is used to perform a System Check.
  • Running the System Health Service Script (svc_health_check) using an SSH connection:
    $ svc_health_check run -rhc active_system_alert_check
    Name                          Location Status     Description
    Active System Alerts Check    node_a   FAILED     There are 1 active major or critical alerts. (KB#000192609)
    

Cause

PowerStore monitors system health and raises alerts if any issues are found. Maintenance operations and software upgrade (NDU) should be avoided when there are alerts raised with the severity of major or critical. The health check warns that alerts are raised and should be resolved before proceeding with a service engagement.

Resolution

To ensure a healthy system and optimal performance, all Major and Critical alerts must be resolved as quickly as possible. 

To see the existing major or critical alerts from the PowerStore Manager user interface, go to Monitoring > ALERTS, and select both Acknowledged and Unacknowledged alerts (by default, only Unacknowledged are shown):
image.png

Notes:
  • Major and Critical severity alerts should never be acknowledged as acknowledging does not resolve the issues but only removes the alerts from view.
  • Maintenance operations and upgrades should not be performed when there are outstanding alerts of major and critical severity unless approved by Technical Support.
If you are unable to resolve the Major or Critical alerts, contact Dell Technical Support or your Authorized Service Representative, and quote this knowledge base article ID.

Affected Products

PowerStore
Article Properties
Article Number: 000192609
Article Type: Solution
Last Modified: 13 Jun 2025
Version:  10
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.