PowerStore:ヘルス チェックによって検出されたアクティブなアラート

Summary: システムのヘルス チェックによって検出されたアクティブなアラート。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

システムの正常性には、アクティブなメジャー アラートまたは重要なアラートがX個あるというメッセージが表示される場合があります。(KB#000192609)、次のいずれかのシナリオで使用します。
  • Run Upgrade Extensions オプションを使用したPowerStore Manager(UI)を使用したシステム チェックの実行:
    image.png
    ヒント:システム チェックの実行に[ アップグレード拡張機能の実行 ]オプションを使用すると、[ プロファイル ]フィールドに[ 拡張機能のアップグレード ]と表示されます。
  • PowerStore Manager(UI)を使用してシステム チェックを実行するには、[ システム チェックの実行 ]オプションを使用します。
    image.png
    ヒント:[システム チェックの実行]オプションを使用してシステム チェックを実行すると、[プロファイル]フィールドに[サービス エンゲージメント]が表示されます。
  • SSH接続を使用したシステム正常性サービス スクリプト(svc_health_check) の実行:
    $ svc_health_check run -rhc active_system_alert_check
    Name                          Location Status     Description
    Active System Alerts Check    node_a   FAILED     There are 1 active major or critical alerts. (KB#000192609)
    

Cause

PowerStoreはシステムの正常性を監視し、問題が見つかった場合はアラートを発行します。重大または重大の重大度を持つアラートが発生した場合は、メンテナンス操作とソフトウェア アップグレード(NDU)を回避する必要があります。ヘルス チェックでは、アラートが発行され、サービス エンゲージメントを続行する前に解決する必要があることを警告します。

Resolution

正常なシステムと最適なパフォーマンスを確保するには、すべてのメジャー および クリティカル アラートを可能な限り迅速に解決する必要があります。

PowerStore Managerユーザー インターフェイスから既存のメジャーアラートまたは重要アラートを表示するには、 Monitoring > ALERTS に移動し、 Acknowledged アラートと Unacknowledged アラートの両方を選択します(デフォルトでは、未確認アラートのみが表示されます)。

image.png
注:
  • 重大および重大の重大度アラートは、確認しても問題が解決されず、アラートが表示されないようにする必要があります。
  • テクニカル サポートの承認がない限り、重大および重大な重大度の未解決のアラートがある場合は、メンテナンス操作とアップグレードを実行しないでください。
メジャー アラートまたはクリティカル アラートを解決できない場合は、デル テクニカル サポートまたは認定サービス担当者に連絡し、このナレッジベース記事IDをお伝えください。

Affected Products

PowerStore
Article Properties
Article Number: 000192609
Article Type: Solution
Last Modified: 13 Jun 2025
Version:  10
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.