PowerStore: Aktive varsler oppdaget av helsesjekker

Summary: Aktive varsler oppdaget av systemtilstandskontrollene.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Systemtilstanden kan vise en melding som sier at det finnes aktive eller kritiske X-varsler. (KB#000192609) i ett av følgende scenarier:
  • Kjøre en systemkontroll ved hjelp av PowerStore Manager (UI) med alternativet Run Upgrade Extensions (Kjør oppgraderingsutvidelser ):
    image.png
    Tips: Profilfeltet viser oppgraderingsutvidelser når alternativet Run Upgrade Extensions (Kjør oppgraderingsutvidelser) brukes til å utføre en systemkontroll.
  • Kjøre en systemkontroll ved hjelp av PowerStore Manager (UI) med alternativet Kjør systemkontroll :
    image.png
    Tips: Profilfeltet viser Service Engagement (Serviceengasjement) når alternativet Run System Check (Kjør systemkontroll) brukes til å utføre en systemkontroll.
  • Kjøre skriptet systemhelsetjenesten (svc_health_check) ved hjelp av en SSH-tilkobling:
    $ svc_health_check run -rhc active_system_alert_check
    Name                          Location Status     Description
    Active System Alerts Check    node_a   FAILED     There are 1 active major or critical alerts. (KB#000192609)
    

Cause

PowerStore overvåker systemtilstanden og varsler hvis det blir funnet noen problemer. Vedlikeholdsoperasjoner og programvareoppgradering (NDU) bør unngås når det utløses varsler som har alvorlighetsgrad eller kritisk. Helsesjekken advarer om at varsler utløses og bør løses før du fortsetter med en tjenesteavtale.

Resolution

For å sikre et godt system og optimal ytelse må alle viktige og kritiske varsler løses så raskt som mulig. 

Hvis du vil se de eksisterende store eller kritiske varslene fra Brukergrensesnittet for PowerStore Manager, går du til Monitoring > ALERTS (Overvåking > ALERTS) og velger både bekreftede og ubekreftede varsler (som standard vises bare ubekreftet):

image.png
Merknader:
  • Hovedvarsler og kritiske alvorlighetsgrader skal aldri bekreftes fordi bekreftelse ikke løser problemene, men bare fjerner varslene fra visningen.
  • Vedlikeholdsoperasjoner og oppgraderinger bør ikke utføres når det finnes utestående varsler om alvorlig og kritisk alvorlighetsgrad med mindre de er godkjent av teknisk støtte.
Hvis du ikke klarer å løse de store eller kritiske varslene, kan du kontakte Dells tekniske kundestøtte eller din autoriserte servicerepresentant og oppgi denne artikkel-ID-en i kunnskapsbasen.

Affected Products

PowerStore
Article Properties
Article Number: 000192609
Article Type: Solution
Last Modified: 13 Jun 2025
Version:  10
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.