PowerStore: Health check detects the missing SSD issue
Summary: The SSD detection health check, in the health check package, detects if the silent SSD issue exists. This check is performed both by the System Check and PUHC.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
The health check detects if an SSD drive was removed from a Dynamic Resiliency Engine Group (DRE), AKA RAID, but the PowerStore does not detect that the SSD is removed. This issue is explained in the KB Article 000216381 PowerStore: SSD Failed Without an Alert Being Displayed
The health check detects this in the following scenarios:
The health check detects this in the following scenarios:
- Running the PreUpgrade Health Check (PUHC):

- Running the System Check:

- Running the System Health Service Script (svc_health_check) using an SSH connection. Note: Output truncated for illustrative purposes.
| [SVC:cyc@ABCDEF-A ~]$ svc_health_check run Name Location Status Description I/O Ports node_a Passed I/O Ports node_b Passed . . . Safe Node Failover Check node_b Passed Silent Drive Failure Check node_a Failed Detected 1 drive with silent failure. The disk id in data path is 8. (KB#000216659) <<< Silent Drive Check |
Cause
In rare instances, the control module of the PowerStore does not detect an SSD failure. This results in a raised SSD alert being autocleared and no notification sent to SupportAssist.
Resolution
The failed SSD must be replaced.
Contact Dell Technical Support for assistance or to confirm that this issue has occurred. Reference this KB Article in the Service Request for expedited handling.
Contact Dell Technical Support for assistance or to confirm that this issue has occurred. Reference this KB Article in the Service Request for expedited handling.
Additional Information
For more information on System Health Checks, see KB Article 000198084 PowerStore: How to use the System Check feature or KB Article 000192601 PowerStore: How to Check the Health of the Cluster Before Software Upgrade Using Pre-Upgrade Health Check and System Check.
KB Article 000216381 PowerStore: SSD Failed Without an Alert Being Displayed
KB Article 000216381 PowerStore: SSD Failed Without an Alert Being Displayed
Affected Products
PowerStoreArticle Properties
Article Number: 000216659
Article Type: Solution
Last Modified: 14 Jun 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.