PowerStore: I controlli di sistema rilevano che l'appliance rimane inutilmente in modalità resilienza
Summary: I controlli di sistema rilevano che l'appliance è in modalità resilienza. In modalità resilienza, l'appliance si basa sull SDD per la cache anziché sulla NVRAM, il che può influire sulle prestazioni. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
L'integrità di sistema potrebbe visualizzare il messaggio "Datapath has not exited resiliency mode. (KB#000217840)" nei seguenti scenari:
- Esecuzione di un controllo di sistema:
- Esecuzione dello script del servizio di integrità del sistema (svc_health_check) utilizzando una connessione SSH:
$ svc_health_check run -rhc dp_resiliency_mode_check Name Location Status Description Datapath Resiliency Mode Check node_a Failed Datapath has not exited resiliency mode. (KB#000217840) Datapath Resiliency Mode Check node_b Failed Datapath has not exited resiliency mode. (KB#000217840) SUMMARY Status: Failed Passed: 0 Failed: 2 Total: 2
Cause
Ciò può essere dovuto a un BBU, PSU, NVRAM guasto o a un difetto del software.
Ciò potrebbe causare una riduzione delle prestazioni o la mancanza di ridondanza dei nodi.
Resolution
Verificare la presenza di eventuali guasti di BBU, PSU e NVRAM.
Non sostituire la NVRAM.
Per risolvere questo problema, contattare il supporto tecnico per assistenza. Fare riferimento a questo articolo della Knowledge Base per un'attenzione e una risoluzione più rapide.
Non sostituire la NVRAM.
Per risolvere questo problema, contattare il supporto tecnico per assistenza. Fare riferimento a questo articolo della Knowledge Base per un'attenzione e una risoluzione più rapide.
Affected Products
PowerStoreArticle Properties
Article Number: 000217840
Article Type: Solution
Last Modified: 14 Jun 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.