NVP-vProxy: vProxy is unavailable - Failed to connect to vProxy:9090; No error

Summary: The NetWorker VMware Protection integration is configured with the vProxy Appliance. The vProxy backups fail when they run against a specific vProxy in the environment. The NetWorker Management Console (NMC) shows a warning message "vProxy is not available". The NetWorker server daemon.raw file error indicates the NetWorker server is unable to connect to the vProxy over port 9090. ...

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Symptoms

The NetWorker VMware Protection integration is configured with the vProxy Appliance. The vProxy backups fail when they run against a specific vProxy in the environment. The NetWorker Management Console (NMC) shows a warning message "vProxy <vProxy FQDN> is not available". The NetWorker server daemon.raw file errors indicate the NetWorker server is unable to connect to the vProxy over port 9090.
MM/DD/YYYY HH:MM:SS vproxy01.testlab.dellemc.com nsrdisp_vproxy NSR info libCURL: function "curl_easy_perform" returned error 7: "Failed connect to vproxy01.testlab.dellemc.com:9090; No error"
MM/DD/YYYY HH:MM:SS vproxy01.testlab.dellemc.com nsrmon NSR info libCURL: function "curl_easy_perform" returned error 7: "Failed connect to vproxy01.testlab.dellemc.com:9090; No error"

Cause

The NetWorker is unable to connect to the vProxy over port 9090.

Resolution

Open port 9090 from the NetWorker server to vProxy to allow proper communication.

NVP vProxy: Troubleshooting Network Connectivity For Backup and Restore Operations

Affected Products

NetWorker

Products

NetWorker
Article Properties
Article Number: 000033896
Article Type: Solution
Last Modified: 02 Nov 2023
Version:  3
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