Avamar: Zálohování systému souborů Windows se nezdaří a zobrazí se zpráva "Fatal server connection problem"

Summary: Tento článek znalostní databáze (KB), který poskytuje řešení selhání zálohování systému souborů Windows Avamar z důvodu chyb připojení.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

První zálohování klienta Windows selže a v protokolu se zobrazí následující chybové zprávy: 

avtar Info <5552>: Connecting to Avamar Server (DELL01)
avtar Info <5554>: Connecting to one node in each datacenter
avtar Info <6063>: - Communication error: Could not create connection to Server
avtar Info <5557>: No connections available
avtar FATAL <8604>: Fatal server connection problem, aborting initialization.   Specify correct server address and login credentials.
avtar FATAL <8941>: Failed to initiate connection with server due to earlier errors.   Verify server address and login credentials.
avtar Info <6149>: Error summary: 2 errors: 8604, 8941
avtar Info <8468>: Sending wrapup message to parent
avtar Info <5314>: Command failed (2 errors, exit code 10008: cannot establish connection with server (possible network or DNS failure))

Cause

Proces Avtar.exe nemůže navázat připojení k uzlu nástroje Avamar kvůli problému s překladem DNS (Domain Naming System).

Resolution

  1. Ověřte, že klient se systémem Windows dokáže úspěšně přeložit plně kvalifikovaný název domény (FQDN) uzlu nástroje Avamar na svou IP adresu. To lze provést pomocí záznamu hostitele A DNS na serveru DNS, na který klient překládá. Případně upravte místní soubor hostitelů (obvykle C:\Windows\System32\drivers\etc) a přidejte plně kvalifikovaný název domény a IP adresu serveru Avamar.
  2. Problém může být také způsoben tím, že hodnota "--hfsaddr" v souboru mcserver.xml odkazuje na zkrácený název, nikoli na plně kvalifikovaný název domény mřížky Avamar. Podpora platformy Avamar by měla provést následující kroky:
    1. Opravte hodnotu hfsaddr v mcserver.xml na FQDN mřížky Avamar pomocí editoru Vi. Soubor se nachází v adresáři "/usr/local/avamar/var/mc/server_data/prefs" na serveru Avamar.
    2. Restartujte službu MCS (Management Console Service) zadáním následujících příkazů z článku znalostní databáze Avamar: Jak restartovat server konzoly pro správu.
    3. Pak zopakujte zálohování systému souborů.
  3. Pokud výše uvedené možnosti problém nevyřeší, zkontrolujte při zálohování do systému Data Domain režim šifrování. Pokud je nastavena na "none", změňte ji na "High" a zkuste zálohování opakovat.

Additional Information

Restartování služby MCS v mřížce Avamar vymaže historii úloh zálohování v okně Aktivita správce Avamar.

Affected Products

Avamar Client for Windows, Avamar Server, Data Domain
Article Properties
Article Number: 000038622
Article Type: Solution
Last Modified: 29 Jul 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.