PowerScale OneFS: Tilslutningsanmodning fra <Klient-IP> til <Path> mislykkedes

Summary: Adressering af tilbagevendende "Tilknyt anmodning fra"-advarsler.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Enhver alt for tilbagevendende alarm kan forårsage en belastning på CELOG, som derefter forårsager et vilkårligt antal advarsels-/hændelsesrelaterede problemer. 

En af de største lovovertrædere er følgende advarsel:
Recurring: Mount request from <Client IP Address> on <Node IP Address> for <Share> failed with errno: <2 or 13>

Ved at håndtere denne alarm korrekt kan vi reducere belastningen på CELOG og forbedre alarm-/hændelsesdrift og rapportering.

Cause

En klient udløser disse advarsler ved at forsøge at få adgang til en deling, der enten ikke findes som eksport, eller de ikke har tilladelse til at få adgang.

Sikkerhedsscannere, InsightIQ- eller Windows-klienter, der muligvis har aktiveret NFS (Services for Network File System), udløser ofte disse advarsler.

Resolution

For at kunne håndtere disse advarsler korrekt skal vi fastslå, hvem der har adgang til den angivne deling fra den krænkende klients IP-adresse:

# isi event events list | grep "Mount.*fail" | awk '{print $10}' | sort | uniq -c | sort -rn

 110 xxx.xxx.xxx.57
  63 xxx.xxx.xxx.63
  61 xxx.xxx.xxx.54
  39 xxx.xxx.xxx.55
  37 xxx.xxx.xxx.250
  37 xxx.xxx.xxx.240
  24 xxx.xxx.xxx.61
  23 xxx.xxx.xxx.65
  22 xxx.xxx.xxx.44
  20 xxx.xxx.xxx.45
  19 xxx.xxx.xxx.56
  16 xxx.xxx.xxx.62

Og den fiasko, de oplever:
# isi event events list | grep "Mount.*fail" |awk '{print $NF}' | sort | uniq -c|sort -rn

 876 STATUS_NOT_FOUND
  63 STATUS_ACCESS_DENIED

 

Med ovenstående oplysninger kan du bestemme, hvem der forsøger at få adgang til eksporten, og hvorfor det mislykkes og dermed generere en begivenhed. 

Hvis det ikke er muligt at adressere de fejlbehæftede klienter, kan advarslerne undertrykkes fra og med OneFS 9.3 og nyere.

I WebUI kan dette gøres under Hændelser og alarmer ->Advarselsstyring ->Søg efter mount i Hændelsestype-id

Skærmbilledet Advarsler 

Fra CLI kan følgende kommando bruges: 

# isi event suppress modify --suppress=true --id=400130001

 

Arrangements-ID kan ses i følgende dokument på side 54.

https://www.delltechnologies.com/asset/en-us/products/storage/industry-market/h17458-bp-powerscale-onefs-advanced-alert-configurations.pdf.external
 

Affected Products

PowerScale OneFS

Products

PowerScale OneFS
Article Properties
Article Number: 000040449
Article Type: Solution
Last Modified: 17 Oct 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.