PowerScale OneFS: Monteringsbegäran från <klient-IP> för <sökväg> misslyckades

Summary: Åtgärda återkommande "Montera begäran från"-aviseringar.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

En alltför återkommande varning kan orsaka en belastning på CELOG, som sedan orsakar ett antal varnings-/händelserelaterade problem. 

En av de största förövarna är följande varning:
Recurring: Mount request from <Client IP Address> on <Node IP Address> for <Share> failed with errno: <2 or 13>

Genom att åtgärda den här varningen på rätt sätt kan vi minska belastningen på CELOG och förbättra drift och rapportering av varningar/händelser.

Cause

En klient utlöser dessa aviseringar genom att försöka komma åt en resurs som antingen inte finns som en export eller som de inte har behörighet att komma åt.

Säkerhetsskannrar, InsightIQ eller Windows-klienter som kan ha tjänster för nätverksfilsystem (NFS) aktiverade utlöser ofta dessa aviseringar.

Resolution

För att hantera dessa aviseringar på rätt sätt måste vi fastställa vem som har åtkomst till den angivna resursen från den felande klientens IP-adress:

# isi event events list | grep "Mount.*fail" | awk '{print $10}' | sort | uniq -c | sort -rn

 110 xxx.xxx.xxx.57
  63 xxx.xxx.xxx.63
  61 xxx.xxx.xxx.54
  39 xxx.xxx.xxx.55
  37 xxx.xxx.xxx.250
  37 xxx.xxx.xxx.240
  24 xxx.xxx.xxx.61
  23 xxx.xxx.xxx.65
  22 xxx.xxx.xxx.44
  20 xxx.xxx.xxx.45
  19 xxx.xxx.xxx.56
  16 xxx.xxx.xxx.62

Och det misslyckande de upplever:
# isi event events list | grep "Mount.*fail" |awk '{print $NF}' | sort | uniq -c|sort -rn

 876 STATUS_NOT_FOUND
  63 STATUS_ACCESS_DENIED

 

Med ovanstående information kan du avgöra vem som försöker komma åt exporterna och varför det misslyckas och därmed genererar en händelse. 

Om det inte går att åtgärda de felande klienterna kan varningarna ignoreras från och med OneFS 9.3 och senare.

I WebUI kan detta göras under Händelser och aviseringar –>Aviseringshantering –>Sök efter montering i Händelsetyp-ID. 

Varningsskärm 

Från CLI kan följande kommando användas: 

# isi event suppress modify --suppress=true --id=400130001

 

Händelse-ID kan ses i följande dokument på sidan 54.

https://www.delltechnologies.com/asset/en-us/products/storage/industry-market/h17458-bp-powerscale-onefs-advanced-alert-configurations.pdf.external
 

Affected Products

PowerScale OneFS

Products

PowerScale OneFS
Article Properties
Article Number: 000040449
Article Type: Solution
Last Modified: 17 Oct 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.