PowerProtect Data Manager: As detecções do SQL Agent não mostram nenhum ativo em Assets/SQL DATABASES

Summary: Este artigo aborda um problema em que os bancos de dados SQL não aparecem após a execução de uma descoberta.

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Symptoms

Os > ativos SQL DATABASES não mostram nenhum banco de dados SQL depois que a detecção é executada manualmente várias vezes.

No SQL Server, o log do ADM mostra (log do ADM: C:\Arquivos de Programas\DPSAPPS\MSAPPAGENT\ADM Agent\logs):

...
(

Disposition: form-data; name="results"; filename="C:\\Windows\\TEMP\\ecdmruncmd775979743"
Content-Type: application/octet-stream

{
    "response": {
        "APIVersion": "2.2",
        "applicationInstances": []
    },
    "errors": [
        {
            "type": "systemErr",
            "text": "General exception when detecting AAG information for SQL Server '<SQL SERVER name>'.\n"
        }
    ]
}

 

Cause

O PowerProtect Database Manager Console falha ao se conectar ao SQL Server usando a conta LocalSystem.

 

Resolution

Procedimento:

  1. No Windows SQL Server, acesse services.msc.
  2. Selecione o agente ADM .
  3. Clique com o botão direito do mouse e selecione Propriedades.
  4. Clique em Fazer logon.
  5. Clique nessa conta e insira um usuário Windows com acesso ao SQL Server.
    Nota: Às vezes, o software funciona melhor se o usuário do Windows é um administrador de domínio também. Se possível, verifique se o usuário do Windows tem acesso ao SQL Server e também é administrador de domínio.
  6. Reinicie o serviço.

 

Affected Products

PowerProtect Data Manager

Products

PowerProtect Data Manager, PowerProtect X400 Appliance
Article Properties
Article Number: 000042143
Article Type: Solution
Last Modified: 25 Nov 2025
Version:  4
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