Isilon Gen6: Gen6-Cluster zeigt das Ereignis „HW_INFINITY_I2C_FAULT“ an, aber die Nodes sind betriebsbereit – Ereignis-ID: 900160007, 900160014

Summary: Gen6-Cluster können manchmal das Ereignis „HW_INFINITY_I2C_FAULT“ für mehrere Nodes anzeigen, obwohl alle Nodes betriebsbereit sind. Das Ereignis wird in der Regel nach einigen Minuten abgebrochen, kann jedoch zu einem späteren Zeitpunkt erneut auftreten. ...

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Symptoms

Gen6-Cluster können manchmal die kritische Ereignisebene „HW_INFINITY_I2C_FAULT“ für mehrere Nodes anzeigen, obwohl alle Nodes betriebsbereit sind. Das Ereignis wird in der Regel nach einigen Minuten abgebrochen, kann jedoch zu einem späteren Zeitpunkt erneut auftreten. Das Ereignis impliziert einen I2C-Kommunikationsfehler, der jedoch nicht unbedingt darauf hinweist, dass ein Hardwarefehler aufgetreten ist. Außerhalb des Ereignisses selbst sollten Sie keine negativen Auswirkungen auf Ihren Node oder Cluster bemerken. Da diese I2C-Kommunikation häufig zwischen zwei Nodes erfolgt, ist es üblich, dieses Ereignis auf mehr als einem Node in einem Gehäuse zu sehen.

Cause

Es wurde ein Problem mit der Versandfirmware für die BMC-Komponente in bestimmten Gen6-Nodes identifiziert, die viele dieser Fehlermeldungen zu verursachen scheint. Das Problem wird in Gen6 BMC-Firmware 23.90 teilweise behoben, die im Node-Firmwarepaket 10.2.1 veröffentlicht wurde. Die Ingenieure und Techniker bemühen sich um weitere Verbesserungen, um dieses Problem zu mindern. Dieses Problem hat keine schwerwiegenden Auswirkungen. Die redundanten I2C-Busse des Node sollten sicherstellen, dass die erforderliche Systemkommunikation normal fortgesetzt wird.

Resolution

Das Problem wurde in der Gen6 BMC-Firmwareversion 23.90, die im Node-Firmwarepaket 10.2.1 veröffentlicht wurde, teilweise behoben. Bei vielen Clustern werden diese Warnmeldungen dadurch vollständig gelöst. Dieses Node-Firmwarepaket enthält auch Korrekturen für verschiedene andere Gen6-spezifische Probleme. Es wurden auch Verbesserungen veröffentlicht, um zu verhindern, dass dieses Ereignis manchmal unnötigerweise auf der kritischen Ereignisebene statt auf der Warnebene erzeugt wird, und es wurden Verbesserungen am Firmwareupgradeprozess in OneFS 8.1.0.4 und höher vorgenommen. Es wird empfohlen, ein Upgrade des Clusters auf OneFS 8.1.0.4 oder höher und das Node-Firmwarepaket 10.2.1 oder höher – in dieser Reihenfolge –, während des nächsten geplanten Wartungszeitfensters oder so bald wie möglich durchzuführen. Wenn das Upgrade von OneFS zu diesem Zeitpunkt keine Option ist, sollte ein direktes Upgrade auf das Node-Firmwarepaket 10.2.1 oder höher immer noch die meisten Instanzen dieser unberechtigten Fehlermeldung beheben

Hinweis: Beim Upgrade der Node-Firmware und/oder OneFS muss jeder Node, der aktualisiert wird, am Ende des Upgradezyklus neu gestartet werden. Dies ist ein erforderlicher Teil des Upgradeprozesses und kann nicht vermieden werden.

Das neueste Node-Firmwarepaket und das OneFS-Installationspaket sowie die zugehörigen Dokumente zu den Versionshinweisen können von der Website support.emc.com heruntergeladen werden. Anweisungen für die Installation des Firmwarepakets und die Aktualisierung der Cluster-Firmware sowie Anweisungen zum Aktualisieren von OneFS finden Sie in den entsprechenden Versionshinweisen.

Affected Products

Isilon

Products

Isilon, Isilon A200, Isilon F800, Isilon Gen6, Isilon H400, Isilon H500, Isilon H600
Article Properties
Article Number: 000050378
Article Type: Solution
Last Modified: 24 Apr 2021
Version:  3
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