Dell Unity: Connessione al server LDAP non riuscita
Summary: Dell Unity: Connessione al server LDAP non riuscita
Symptoms
Un cliente sta lavorando alla configurazione di LDAP sull'array e ha un problema che non riesce nella connessione al server LDAP.
Impossibile connettersi al server LDAP. Ricontrollare che la configurazione LDAP in Directory Services sia riportata nella pagina "Configurazione delle credenziali del server LDAP".
LDAP Domain = jstone.mystore.com Distinguished Name=CN=unity-service, CN=Users, DC=jstone, DC=mystore, DC=com Password=matched to domain account password set for unity-service in Active Directory Port=389
Cliccare su Apply>, quindi su <Verify Credentials. >> Viene visualizzato il messaggio Connessione non riuscita.
Cause
NTP non è stato configurato.
Resolution
Dopo aver impostato NTP, l'autenticazione LDAP ha funzionato correttamente.
Additional Information
-
Verificare la connessione di rete tra Unity e il server LDAP. Per verificarlo, è possibile consultare la guida della CLI /net/util/ping o /net/util/traceroute.
-
Se la connessione è corretta, potrebbe essere necessario verificare se Bind DN è corretto. Consultare la guida CLI /net/nas/ldap
Verificare che il percorso del DN di associazione corrisponda alle impostazioni del server LDAP.