Dell EMC Unity: ESRS "Unknown" status after changing ESRS Gateway IP for Centralized Configuration

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

-- Customer has changed ESRS GW IP from :10.x.x.5 (old IP) to 10.x.x.2 (new IP)
-- This caused ESRS to go into "Unknown" status in Unisphere

-- Customer changed ESRS Gateway server IP
-- Unity went into "Unknown" status
-- From esrs3 site everything looks good

Cause

-- Customer changed the ESRS Gateway servers IP address
-- Unity is connected to the ESRS Gateway Server in a Centralized configuration
-- Once the IP was changed, Unity still tried to communicate to the previous IP address.

Resolution

-- The issue was corrected by updating the IP address on Unity side via CLI.
-- Please contact EMC customer support to assist.

Affected Products

Dell EMC Unity Family

Products

Dell Unity 300, Dell EMC Unity 300F, Dell EMC Unity 350F, Dell EMC Unity 400, Dell EMC Unity 400F, Dell EMC Unity 450F, Dell EMC Unity 500, Dell EMC Unity 500F, Dell EMC Unity 550F, Dell EMC Unity 600, Dell EMC Unity 600F, Dell EMC Unity 650F , Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family, Dell EMC Unity Hybrid, Dell EMC UnityVSA Professional Edition/Unity Cloud Edition ...
Article Properties
Article Number: 000052443
Article Type: Solution
Last Modified: 17 Oct 2025
Version:  4
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