Dell Unity: SP-Panik, wenn beide Managementkabel im selben Zeitraum zu schnell entfernt/eingesteckt werden

Summary: SP-Panik, wenn beide Managementkabel im selben Zeitraum zu schnell entfernt/eingesteckt werden. (Vom Nutzer korrigierbar)

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Symptoms

Beim Unity SP kann es manchmal zu einer Panik kommen, wenn Kunden die Managementkabel zu schnell austauschen.

 

Cause

Wenn MGMT-Komponenten wie ECOM auf SPA ausgeführt werden, ziehen wir das Kabel vom SPA ab. Bei den Komponenten würde dann ein Failover zum SPB stattfinden. Aber bevor das Failover abgeschlossen ist, wenn das SPB-Kabel herausgezogen und das SPA-Kabel wieder eingesteckt wird. Dann könnte dieses Problem ausgelöst werden.

//spb/EMC/C4Core/logs/start_c4.log
Thu Jul 26 09:47:04 UTC 2018 carrier.sh: changing Connectivity state to 0
Thu Jul 26 09:48:05 UTC 2018 carrier.sh: changing Connectivity state to 1
Thu Jul 26 09:48:14 UTC 2018 peservice.sh: /EMC/fastvp is NOT  mounted, cannot start PEService.exe <========

Like start_c4.log above, after cable was pulled out from SPB at 2018-07-26 09:48:05 , some components were stopped while some not stopped at all, then cable was plugged in back.
Then non-stopped components never restarted, while those stopped components started to start like c4fastvpa. And the components which c4fastvpa depends on like c4loga and metricsluna never stopped in this process.
Ungraceful failover messed up the start-up sequence of components and may make SP panic.

 

Resolution

Dieser Mechanismus ist so konzipiert. Der Kunde sollte das Netzwerkkabel nicht zu schnell austauschen. Schlagen Sie vor, 5 bis 10 Minuten zu warten, bevor Sie einen anderen Kabelwechsel vornehmen.

 

Affected Products

Dell EMC Unity Family

Products

Dell EMC Unity Family
Article Properties
Article Number: 000052713
Article Type: Solution
Last Modified: 21 Nov 2025
Version:  3
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