Dell Unity : Panique du SP lorsque les deux câbles de gestion sont retirés/insérés trop rapidement au cours de la même période
Summary: Le SP panique lorsque les deux câbles de gestion sont retirés/insérés trop rapidement au cours de la même période. (Corrigible par l’utilisateur)
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Le SP Unity peut parfois paniquer lorsque les clients remplacent les câbles de gestion trop rapidement.
Cause
Si des composants MGMT tels qu’ECOM s’exécutent sur SPA, nous retirons le câble du SPA, les composants sont basculés vers SPB. Mais avant la fin du basculement, si le câble SPB est retiré et que le câble SPA est rebranché. Ensuite, ce problème peut être déclenché.
//spb/EMC/C4Core/logs/start_c4.log Thu Jul 26 09:47:04 UTC 2018 carrier.sh: changing Connectivity state to 0 Thu Jul 26 09:48:05 UTC 2018 carrier.sh: changing Connectivity state to 1 Thu Jul 26 09:48:14 UTC 2018 peservice.sh: /EMC/fastvp is NOT mounted, cannot start PEService.exe <======== Like start_c4.log above, after cable was pulled out from SPB at 2018-07-26 09:48:05 , some components were stopped while some not stopped at all, then cable was plugged in back. Then non-stopped components never restarted, while those stopped components started to start like c4fastvpa. And the components which c4fastvpa depends on like c4loga and metricsluna never stopped in this process. Ungraceful failover messed up the start-up sequence of components and may make SP panic.
Resolution
Ce mécanisme fonctionne de par sa conception. Le client ne doit pas changer le câble réseau trop rapidement. Il est conseillé d’attendre 5 à 10 minutes avant de changer un autre câble.
Affected Products
Dell EMC Unity FamilyProducts
Dell EMC Unity FamilyArticle Properties
Article Number: 000052713
Article Type: Solution
Last Modified: 21 Nov 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.