Dell Unity: Panika SP w przypadku zbyt szybkiego odłączenia/włożenia obu kabli zarządzania w tym samym okresie

Summary: Błąd SP w przypadku zbyt szybkiego odłączenia/włożenia obu kabli zarządzania w tym samym okresie. (możliwość korekty z poziomu użytkownika)

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Unity SP może czasami wpaść w panikę, gdy klienci zbyt szybko wymieniają kable zarządzania.

 

Cause

Jeśli komponenty MGMT, takie jak ECOM, działają na SPA, wyciągamy kabel z SPA, komponenty zostaną przełączone awaryjnie na SPB. Jednak przed zakończeniem przełączania awaryjnego, jeśli kabel SPB zostanie wyciągnięty, a kabel SPA zostanie podłączony z powrotem. Wtedy ten problem może zostać wyzwolony.

//spb/EMC/C4Core/logs/start_c4.log
Thu Jul 26 09:47:04 UTC 2018 carrier.sh: changing Connectivity state to 0
Thu Jul 26 09:48:05 UTC 2018 carrier.sh: changing Connectivity state to 1
Thu Jul 26 09:48:14 UTC 2018 peservice.sh: /EMC/fastvp is NOT  mounted, cannot start PEService.exe <========

Like start_c4.log above, after cable was pulled out from SPB at 2018-07-26 09:48:05 , some components were stopped while some not stopped at all, then cable was plugged in back.
Then non-stopped components never restarted, while those stopped components started to start like c4fastvpa. And the components which c4fastvpa depends on like c4loga and metricsluna never stopped in this process.
Ungraceful failover messed up the start-up sequence of components and may make SP panic.

 

Resolution

Ten mechanizm działa zgodnie z projektem. Klient nie powinien zbyt szybko wymieniać kabla sieciowego. Zasugeruj, aby odczekać 5-10 minut przed jakąkolwiek zmianą na inny kabel.

 

Affected Products

Dell EMC Unity Family

Products

Dell EMC Unity Family
Article Properties
Article Number: 000052713
Article Type: Solution
Last Modified: 21 Nov 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.