SourceOne: Discovery Manager-Error: Kan geen verbinding maken met Discovery Manager DB
Summary: SourceOne Discovery Manager-Error: Kan geen verbinding maken met Discovery Manager DB
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Bij het openen van Discovery Manager Client wordt de onderstaande fout weergegeven:
Kan geen verbinding maken met Discovery Manager DB
De volgende fouten kunnen worden gevonden in de DiscoveryManager.exe.log in de <map SourceOne Installation Directory>\Logs op de Discovery Manager-server:
Discovery Collector kan geen verbinding maken met de database omdat: Er is een verbinding tot stand gebracht met de server, maar er is een fout opgetreden tijdens de pre-login handshake. (aanbieder: SSL Provider, error: 0 - Er is een time-out opgetreden bij de wachtbewerking.). (0x86041C00)
De verbinding met SQL Server-database is verbroken. Fout: Sql-uitzondering: Er is een verbinding tot stand gebracht met de server, maar er is een fout opgetreden tijdens de pre-login handshake. (aanbieder: TCP Provider, error: 0 - Een bestaande verbinding is geforceerd gesloten door de externe host.) (0x86041C02)
Poging tot reparatie van de volgende onderdelen:
EMC SourceOne WebServices
EMC SourceOne Search
EMC SourceOne Mobile Services
resulteert in de volgende fout:
EMC SourceOne Search
EMC SourceOne Mobile Services
Repair wizard error:
De <Webserver-naamserver> is bereikt, maar er is een fout opgetreden. Hierdoor wordt het ophalen van gegevens van EMC SourceOne-webservices voorkomen en wordt de werking van het product beïnvloed. Gebruik deze koppeling om de fout te bekijken en op te lossen http://< webservername>/ExDominoShortcut/Notes.aspx?=1
De <Webserver-naamserver> is bereikt, maar er is een fout opgetreden. Hierdoor wordt het ophalen van gegevens van EMC SourceOne-webservices voorkomen en wordt de werking van het product beïnvloed. Gebruik deze koppeling om de fout te bekijken en op te lossen http://< webservername>/ExDominoShortcut/Notes.aspx?=1
Wanneer de aangegeven URL via de browser wordt geopend, wordt de volgende fout weergegeven in het toepassingslogboek van Windows Event Viewer:
Log Name: Application
Source: Microsoft-Windows-IIS-W3SVC-WP
Datum:
Gebeurtenis-ID: 2280
Task Category: None
Level: Error
Keywords: Classic
User: N/A
Computer:
Beschrijving: De module DLL C:\Windows\System32\inetsrv\HipIISEngineStub.dll kan niet worden geladen. De data is de fout.
Source: Microsoft-Windows-IIS-W3SVC-WP
Datum:
Gebeurtenis-ID: 2280
Task Category: None
Level: Error
Keywords: Classic
User: N/A
Computer:
Beschrijving: De module DLL C:\Windows\System32\inetsrv\HipIISEngineStub.dll kan niet worden geladen. De data is de fout.
Cause
De fouten zijn het gevolg van een onjuiste configuratie van virussoftware voor SourceOne-compatibiliteit.
Resolution
Voeg de juiste uitsluitingen voor SourceOne toe aan Anti-Virus, zoals aangegeven in de sectie SourceOne Email Management Administration Guide met de titel
https://kc.mcafee.com/corporate/index?page=content&id=KB72677&pmv=print
'Antivirussoftware configureren op een EMC SourceOne Master Server, Worker Server of Native Archive
Server'
Als u McAffee-antivirus gebruikt, kan dit artikel relevant zijn:
Server'
https://kc.mcafee.com/corporate/index?page=content&id=KB72677&pmv=print
Affected Products
SourceOne Email ManagementProducts
SourceOne Discovery Manager, SourceOne Email ManagementArticle Properties
Article Number: 000053671
Article Type: Solution
Last Modified: 26 May 2025
Version: 7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.