Dell EMC Unity: ESRS no funciona debido al cambio de dirección IP de administración. (Corregible por el usuario)
Summary: Cómo resolver una incoherencia en la base de datos de Dell EMC debido a un cambio reciente de dirección IP de administración de arreglos Unity.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Se cambió la dirección IP de administración de Unity.
Después de que se haya completado la instalación inicial de Unity y la implementación de ESRS. Si se cambia la dirección IP de administración en el arreglo Unity, esto dejará una incoherencia en la base de datos de ESRS que puede prohibir la capacidad de soporte remoto para ESRS en el sistema. Actualmente, esto requiere intervención manual para actualizar la base de datos de ESRS. Actualmente, esto afecta a la implementación integrada de ESRS de Unity.
Después de que se haya completado la instalación inicial de Unity y la implementación de ESRS. Si se cambia la dirección IP de administración en el arreglo Unity, esto dejará una incoherencia en la base de datos de ESRS que puede prohibir la capacidad de soporte remoto para ESRS en el sistema. Actualmente, esto requiere intervención manual para actualizar la base de datos de ESRS. Actualmente, esto afecta a la implementación integrada de ESRS de Unity.
Cause
La implementación de ESRS en la plataforma Unity actualmente espera una dirección IP estática. En los casos en que se vuelve a configurar un arreglo, actualmente no hay ningún mecanismo para actualizar automáticamente la base de datos de ESRS a fin de aceptar la nueva dirección IP. Por lo tanto, se requiere una actualización manual en la base de datos de ESRS.
Resolution
Comuníquese con el soporte de Dell EMC, mencione este artículo de la base de conocimientos y proporcione la siguiente información CLAVE.
Número de serie del sistema Unity:
Número de serie del gateway de conectividad de recursos:
IP de MGMT del sistema original:
IP de administración del nuevo sistema:
NOTA* Aunque la IP original no es técnicamente necesaria, ayudará a validar más rápidamente si se está actualizando el sistema correcto.
A continuación, se explica cómo obtener el "Unity Serial Number" y el "Asset Connectivity Gateway Serial Number".
Abra una sesión SSH en el arreglo Unity y ejecute el siguiente comando.
13:47:53 service@(ninguno) spa:~> svc_diag |grep Serial
* El número de serie del sistema es:
APM0016150XXXX19:07:53 service@(ninguno) spa:~>cat /EMC/backend/CEM/eVE/etc/esrsclient.conf |grep Gate
GatewaySN=ELMESR0916XXXX
19:07:53 service@(ninguno) spa:~>
19:07:53 service@(ninguno) spa:~>
NOTA* Si el "GatewaySN" está en blanco, este no es el KBA correcto para resolver el problema.
Número de serie del sistema Unity:
Número de serie del gateway de conectividad de recursos:
IP de MGMT del sistema original:
IP de administración del nuevo sistema:
NOTA* Aunque la IP original no es técnicamente necesaria, ayudará a validar más rápidamente si se está actualizando el sistema correcto.
A continuación, se explica cómo obtener el "Unity Serial Number" y el "Asset Connectivity Gateway Serial Number".
Abra una sesión SSH en el arreglo Unity y ejecute el siguiente comando.
13:47:53 service@(ninguno) spa:~> svc_diag |grep Serial
* El número de serie del sistema es:
APM0016150XXXX19:07:53 service@(ninguno) spa:~>cat /EMC/backend/CEM/eVE/etc/esrsclient.conf |grep Gate
GatewaySN=ELMESR0916XXXX
19:07:53 service@(ninguno) spa:~>
19:07:53 service@(ninguno) spa:~>
NOTA* Si el "GatewaySN" está en blanco, este no es el KBA correcto para resolver el problema.
Affected Products
Dell EMC Unity FamilyProducts
Dell Unity 300, Dell EMC Unity 300F, Dell EMC Unity 350F, Dell EMC Unity 400, Dell EMC Unity 400F, Dell EMC Unity 450F, Dell EMC Unity 500, Dell EMC Unity 500F, Dell EMC Unity 550F, Dell EMC Unity 600, Dell EMC Unity 600F, Dell EMC Unity 650F
, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family, Dell EMC Unity Hybrid, Dell EMC UnityVSA Professional Edition/Unity Cloud Edition
...
Article Properties
Article Number: 000054946
Article Type: Solution
Last Modified: 17 Oct 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.