Dell EMC Unity : ESRS ne fonctionne pas en raison d’un changement d’adresse IP de gestion. (Corrigible par l’utilisateur)

Summary: Résolution d’une incohérence de base de données DELL EMC due à un changement récent d’adresse IP de gestion des baies Unity.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

L’adresse IP de gestion Unity a été modifiée.

Une fois l’installation initiale de Unity et le déploiement ESRS terminés. Si l’adresse IP de gestion sur la baie Unity est modifiée, il en résulte une incohérence sur la base de données ESRS qui peut empêcher la prise en charge à distance d’ESRS dans le système.  Cela nécessite actuellement une intervention manuelle pour mettre à jour la base de données ESRS.  Cela affecte actuellement le déploiement intégré de Unity ESRS.

Cause

Le déploiement d’ESRS sur la plate-forme Unity attend actuellement une adresse IP statique.  Lorsqu’une baie est reconfigurée, il n’existe actuellement aucun mécanisme de mise à jour automatique de la base de données ESRS pour accepter la nouvelle adresse IP. Une mise à jour manuelle est donc requise sur la base de données ESRS.

Resolution

Veuillez contacter le support DELL EMC, vous reporter à cet article de la base de connaissances et fournir les informations CLÉS suivantes.
    Numéro de série du système Unity :
    Numéro de série de la passerelle de connectivité des ressources :
    Adresse IP de gestion du système d’origine :
    Adresse IP de gestion du nouveau système :
REMARQUE* Bien que l’adresse IP d’origine ne soit pas techniquement requise, elle permet d’accélérer la validation de la mise à jour du système approprié.

Voici comment obtenir le « Unity Serial Number » et le « Asset Connectivity Gateway Serial Number ».
Ouvrez une session SSH sur la baie Unity et exécutez la commande suivante.
13:47:53 service@(aucune) spa :~> svc_diag |grep Serial
* System Serial Number est :
APM0016150XXXX19:07:53 service@(aucune) spa :~>cat /EMC/backend/CEM/eVE/etc/esrsclient.conf |grep Gate
GatewaySN=ELMESR0916XXXX
19:07:53 service@(aucune) spa :~
>19:07:53 service@(aucune) spa :~>
REMARQUE* Si le champ « GatewaySN » est vide, il ne s’agit pas de l’article de la base de connaissances approprié pour résoudre le problème.

Affected Products

Dell EMC Unity Family

Products

Dell Unity 300, Dell EMC Unity 300F, Dell EMC Unity 350F, Dell EMC Unity 400, Dell EMC Unity 400F, Dell EMC Unity 450F, Dell EMC Unity 500, Dell EMC Unity 500F, Dell EMC Unity 550F, Dell EMC Unity 600, Dell EMC Unity 600F, Dell EMC Unity 650F , Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family, Dell EMC Unity Hybrid, Dell EMC UnityVSA Professional Edition/Unity Cloud Edition ...
Article Properties
Article Number: 000054946
Article Type: Solution
Last Modified: 17 Oct 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.