Dell EMC Unity: O ESRS não funciona devido à alteração do endereço IP de gerenciamento. (Corrigível pelo usuário)

Summary: Como resolver uma inconsistência de banco de dados da DELL EMC devido a uma alteração recente de endereço IP de gerenciamento de array do Unity.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

O endereço IP de gerenciamento do Unity foi alterado.

Após a conclusão da instalação inicial do Unity e da implementação do ESRS. Se o endereço IP de gerenciamento no array do Unity for alterado, isso deixará uma inconsistência no banco de dados ESRS que pode proibir a capacidade de suporte remoto para ESRS no sistema.  Atualmente, isso requer intervenção manual para atualizar o banco de dados ESRS.  Atualmente, isso afeta a implementação integrada do ESRS do Unity.

Cause

No momento, a implementação do ESRS na plataforma Unity está esperando um endereço IP estático.  Nos casos de quando um array é reconfigurado, atualmente não há nenhum mecanismo para atualizar automaticamente o banco de dados ESRS para aceitar o novo endereço IP. Portanto, é necessária uma atualização manual no banco de dados ESRS.

Resolution

Entre em contato com o suporte da DELL EMC, consulte este KBA e forneça as seguintes informações PRINCIPAIS.
    Número de série do sistema Unity:
    Número de série do gateway de conectividade de ativos:
    IP de gerenciamento original do sistema:
    IP de gerenciamento do novo sistema:
NOTA* Embora o IP original não seja tecnicamente necessário, ele ajudará na validação mais rápida de que o sistema correto está sendo atualizado.

Veja como obter o "Número de série do Unity" e o "Número de série do gateway de conectividade de ativos".
Abra uma sessão SSH para o array do Unity & execute o comando a seguir.
13:47:53 service@(nenhum) spa:~> svc_diag |grep Serial
* O número de série do sistema é:
APM0016150XXXX19:07:53 service@(none) spa:~>cat /EMC/backend/CEM/eVE/etc/esrsclient.conf |grep Gate
GatewaySN=ELMESR0916XXXX
19:07:53 service@(none) spa:~>
19:07:53 service@(none) spa:~>
NOTA* Se o "GatewaySN" estiver em branco, então este não é o KBA correto para resolver o problema.

Affected Products

Dell EMC Unity Family

Products

Dell Unity 300, Dell EMC Unity 300F, Dell EMC Unity 350F, Dell EMC Unity 400, Dell EMC Unity 400F, Dell EMC Unity 450F, Dell EMC Unity 500, Dell EMC Unity 500F, Dell EMC Unity 550F, Dell EMC Unity 600, Dell EMC Unity 600F, Dell EMC Unity 650F , Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family, Dell EMC Unity Hybrid, Dell EMC UnityVSA Professional Edition/Unity Cloud Edition ...
Article Properties
Article Number: 000054946
Article Type: Solution
Last Modified: 17 Oct 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.