SourceOne : Impossible de trouver l’utilisateur dans le carnet d’adresses à l’aide de SourceOne
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Impossible de trouver un utilisateur à l’aide du carnet d’adresses à l’aide du nom d’utilisateur de l’un des composants SourceOne qui nécessitent de sélectionner un utilisateur dans le carnet d’adresses, tels que la recherche sur le Web, la recherche dans Discovery Manager et la console SourceOne.
Cause
L’attribut « showInAddressBook » est manquant pour l’utilisateur, ce qui est requis par SourceOne pour localiser les utilisateurs.
Resolution
Demandez à l’administrateur Active Directory d’ajouter la propriété de l’attribut « ShowInAddressBook » à l’utilisateur.
Affected Products
SourceOneProducts
SourceOne, SourceOne Discovery ManagerArticle Properties
Article Number: 000055142
Article Type: Solution
Last Modified: 26 May 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.