AppSync : L’utilisateur sudo ne parvient pas à installer ou à mettre à jour un plugin Linux

Summary: AppSync : L’utilisateur sudo ne parvient pas à installer ou à mettre à jour un plugin Linux

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



L’utilisateur sudo ne parvient pas à installer ou à mettre à jour un plugin Linux.

La structure de répertoires sur l’hôte plugin Linux est créée, mais le fichier .rsp attendu, qui doit exister à l’emplacement par défaut /opt/emc/appsync, n’est pas créé.

Le dernier message et erreur dans le log du serveur AppSync est le suivant :

date/heure INFO [Thread-1081 (HornetQ-client-global-threads-432334325)] [com.emc.archway.service.sshservice.SshServiceBean] [ASServername] [] cat LinuxName.fully.qual.name.orgappsync.pub >> authorized_keys

date/heure ERROR [Thread-1081 (HornetQ-client-global-threads-432334325)] [com.emc.archway.service.sshservice.SshServiceBean] [ASServername] [] Échec de l’ajout de l’entrée authorized_keys 

Cause

Le <fichier sudouser>/.ssh/authorized_keys était détenu par root. L’utilisateur sudo n’était pas autorisé à y lire ou à y écrire.

Resolution

Vérifiez que l’utilisateur sudo dispose des autorisations de lecture et d’écriture sur <sudouser>/.ssh/authorized_keys.

Affected Products

AppSync

Products

AppSync
Article Properties
Article Number: 000055169
Article Type: Solution
Last Modified: 18 Sept 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.