Dell Unity: Unable to enable Offline Availability of SMB shares

Summary: Dell Unity: Unable to enable Offline Availability of SMB shares.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Starting from Windows 10, when you connect to a (Continuous Availability) CA-enabled share, there is no longer an option to use offline files. Microsoft in Windows 10 has disabled this.

We cannot enable Offline Availability of SMB shares, the option "Offline Availability" of the shares is set to "Manual."

 

Cause

Continuous Availability(CA) is already enabled for the share.

 

Resolution

In order to use Offline Availability, we have to disable the Continuous Availability.

Follow these steps to disable the Continuous Availability,

  1. Go to SMB Shares on Unity UI under Storage Tab > Access Tab > SMB Shares, Select the SMB share
  2. Then select Edit > Advanced > SMB properties
  3. Clear the Continuous Availability option.
  4. Enable the Offline Availability.

For further information about the same, see the Microsoft blog:
https://blogs.technet.microsoft.com/filecab/2016/03/15/offline-files-and-continuous-availability-the-monstrous-union-you-should-not-consecrate/This hyperlink is taking you to a website outside of Dell Technologies.

 

Affected Products

Dell EMC Unity Family

Products

Dell EMC Unity Family, Dell EMC UnityVSA Professional Edition/Unity Cloud Edition
Article Properties
Article Number: 000055408
Article Type: Solution
Last Modified: 20 Oct 2025
Version:  5
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