VxRail:在验证期间,发生多个错误并失败,并显示“WitnessHostValidator 中发生未知验证错误”
Summary: 本知识库文章的目的是在可能遇到相同问题时提高认识。
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
确认尚未占用正在使用的 IP。如果是这样,请将新 IP 分配给 VxRail Manager。
此外,您可能还会看到以下验证错误:
[Failure] - 检查主机是否为 Witness 节点。
[故障] — 检查 NTP 服务器可用性。
[失败] — 验证 VxRail Manager、ESXi 节点和 vCenter Server 的时间配置。
[失败] — 正在验证外部 DNS 服务器主机名记录。
[失败] — 正在验证 DNS 服务器配置。
[失败] — 正在验证外部 vCenter Server 许可证。
[故障] — 正在验证外部 vCenter Server 容量。
[失败] — 正在验证 vCenter Server 用户权限。
[故障] — 正在验证外部 vCenter Server 实体。
[失败] — 正在验证 ESXi 主机版本兼容性。
[失败] — 正在验证 vCenter Server 版本兼容性。
启动新部署并遇到以下消息时:“WitnessHostValidator 中发生未知验证错误”
提醒:在此特定情况下,它不是延伸群集。
提醒:在此特定情况下,它不是延伸群集。
此外,您可能还会看到以下验证错误:
[Failure] - 检查主机是否为 Witness 节点。
[故障] — 检查 NTP 服务器可用性。
[失败] — 验证 VxRail Manager、ESXi 节点和 vCenter Server 的时间配置。
[失败] — 正在验证外部 DNS 服务器主机名记录。
[失败] — 正在验证 DNS 服务器配置。
[失败] — 正在验证外部 vCenter Server 许可证。
[故障] — 正在验证外部 vCenter Server 容量。
[失败] — 正在验证 vCenter Server 用户权限。
[故障] — 正在验证外部 vCenter Server 实体。
[失败] — 正在验证 ESXi 主机版本兼容性。
[失败] — 正在验证 vCenter Server 版本兼容性。
Cause
与 VxRail Manager 存在 IP 冲突。
Resolution
尝试使用 KB 手动为 VxRail Manager 设置静态 IP:自定义 VxRail 初始 IP 地址:
490026如果您无法手动分配 VxRail IP,您将看到以下内容:“无法设置网络参数”
说明:如果无法手动分配 IP,VxRail 验证将失败,并显示上述错误。对 VxRail Manager 使用未占用的其他 IP 。
490026如果您无法手动分配 VxRail IP,您将看到以下内容:“无法设置网络参数”
说明:如果无法手动分配 IP,VxRail 验证将失败,并显示上述错误。对 VxRail Manager 使用未占用的其他 IP 。
Affected Products
VxRail Appliance FamilyProducts
CloudArray Virtual Edition for VxRail Appliance, VxRail 460 and 470 Nodes, VxRail Appliance Family, VxRail Appliance Series, VxRail G410, VxRail G Series Nodes, VxRail E Series Nodes, VxRail E460, VxRail E560, VxRail E560F, VxRail G560, VxRail G560F
, VxRail Gen2 Hardware, VxRail P Series Nodes, VxRail P470, VxRail P570, VxRail P570F, VxRail S Series Nodes, VxRail S470, VxRail S570, VxRail Software, VxRail V Series Nodes, VxRail V470, VxRail V570, VxRail V570F
...
Article Properties
Article Number: 000055643
Article Type: Solution
Last Modified: 10 May 2023
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.