SourceOne Email Management: Centera test pool failing, record failed volumes.

Summary: Volumes are not closing and are in Record failed state, Centera test in the Archive Folder Storage properties fails. Error: no primary cluster found

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Symptoms



User is reporting that volumes are not closing and are set to Record Failed state.
Centera Pool test shows an error indicating that there is no connection to the Centera pool.

The following errors is shown in the ExMMCAdmin.dll.log file:
CoExCenteraAccess::OpenConnection|ERROR|FPPool Open Failed: FP_NO_POOL_ERR - no primary cluster found (0x86043F00)|CoExCenteraAccess.cpp(570)|
82421|4316|T4328|2019/11/07 12:55:01:361|CExCenteraSupport::OpenConnection|ERROR|CExCenteraSupport::OpenConnection - Error: 0x86043f00|ExCenteraSupport.cpp(214)|
 


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The following pool addresses are either not valid or not currently available
Only valid or currently available devices will be used. 

Cause

The node specified in the Archive Folder configuration is not available.

Resolution

Engage Centera support team to confirm the health of the Centera cluster.
If the cluster is available but the node specified in the configuration is not available for any reason, another node of the Centera cluster can be used in the SourceOne Archive Folder configuration.
Engage SME engineer to change the configuration of the Centera connection in the Folderplan table for the affected Archive Folders.

Affected Products

SourceOne

Products

SourceOne, SourceOne Email Management
Article Properties
Article Number: 000055770
Article Type: Solution
Last Modified: 13 Jun 2025
Version:  5
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