VNX: "Error Processing Connection Request. Sprawdź i ponownie wprowadź informacje o połączeniu"
Summary: Podczas próby załadowania Unisphere zatrzymuje się na niebieskim ekranie z komunikatem "Error Processing Connection Request. Sprawdź i ponownie wprowadź informacje o połączeniu"
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Unisphere nie ładuje się i zatrzymuje się na niebieskim ekranie, a następnie na tych alertach.
Error Processing Connection Request. Please verify and re-enter your connection information
Cause
Ze względu na ustawienia JAVA w systemie, Unisphere zbyt długo łączy się z macierzą, co kończy się niepowodzeniem, ponieważ nie ma odpowiedniej konfiguracji java.
Resolution
Postępuj zgodnie z artykułem z bazy wiedzy VNX: Nie można otworzyć Unisphere - Problemy z wtyczką Java i przeglądarką
Jeśli powyższa baza wiedzy rozwiąże problem, spróbuj zastosować następujące obejście:
- Odinstaluj wszystkie inne wersje Javy w systemie
- Zainstaluj "JRE1.7u80"
- Otwórz środowisko JAVA Konfiguruj >> zabezpieczenia >> Ustaw wartość Średni >> Dodawanie adresów IP macierzy pamięci masowej VNX do listy wyjątków | Zaawansowane >> Upewnij się, że przeglądarka Mozilla jest zaznaczona
- Otwórz dodatki >> Mozilli>>Wyłącz zestaw narzędzi Java Deployment (Nigdy nie pytaj) >> Włącz JRE SE (Zawsze pytaj)
- Zainstaluj klienta Unisphere
- Ustawianie ścieżki środowiska dla języka JAVA (
My Computer >> Properties >> Advanced Settings >> Environmental Variable >> Path >> Edit >> C:\Program Files (x86)\Java\jre1.8.0_51\bin - Otwórz klienta Unisphere
- W wierszu polecenia:
cd <Unisphere Client installation path>run
- W przeglądarce Mozilla
- W wierszu polecenia:
Affected Products
Celerra, CLARiiON, VNX VG10, VNX VG2, VNX VG50, VNX VG8, VNX1 Series, VNX2 Series, VNX5100, VNX/VNXeProducts
VNX5150, VNX5200, VNX5300, VNX5400, VNX5500, VNX5600, VNX5700, VNX5800, VNX7500, VNX7600, VNX8000Article Properties
Article Number: 000056593
Article Type: Solution
Last Modified: 25 Jun 2025
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.