VNX: "Fehler beim Verarbeiten der Verbindungsanfrage. Bitte überprüfen Sie Ihre Verbindungsinformationen und geben Sie sie erneut ein."
Summary: Beim Versuch, Unisphere zu laden, wird ein Bluescreen mit "Error Processing Connection Request. Bitte überprüfen Sie Ihre Verbindungsinformationen und geben Sie sie erneut ein."
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Unisphere wird nicht geladen und stoppt bei einem Bluescreen, gefolgt von diesen Warnmeldungen.
Error Processing Connection Request. Please verify and re-enter your connection information
Cause
Aufgrund der JAVA-Einstellungen im System benötigt Unisphere zu lange, um eine Verbindung zum Array herzustellen, was fehlschlägt, da keine ordnungsgemäße Java-Konfiguration vorhanden ist.
Resolution
Befolgen Sie den Wissensdatenbank-Artikel VNX: Unisphere kann nicht geöffnet werden – Probleme mit dem Java-Plug-in und dem Browser
Wenn das Problem durch die oben genannten Wissensdatenbank-Artikel behoben wird, versuchen Sie die folgende Problemumgehung:
- Deinstallieren Sie alle anderen Java-Versionen auf dem System
- Installieren Sie "JRE1.7u80".
- JAVA öffnen Sicherheit >> konfigurieren >> Legen Sie sie auf "Mittel" >> fest. Hinzufügen der IP-Adressen des VNX-Storage-Arrays zur Ausnahmenliste | Erweitert>>: Stellen Sie sicher, dass Mozilla Browser aktiviert ist
- Öffnen Sie die Mozilla-Add-ons >>>>Java Deployment Toolkit deaktivieren (Fragen Sie nie) >> Aktivieren Sie JRE SE (fragen Sie immer)
- Installieren des Unisphere-Clients
- Legen Sie den Umgebungspfad für JAVA (
My Computer >> Properties >> Advanced Settings >> Environmental Variable >> Path >> Edit >> C:\Program Files (x86)\Java\jre1.8.0_51\bin - Öffnen Sie den Unisphere-Client.
- Über die Eingabeaufforderung:
cd <Unisphere Client installation path>run
- Über den Mozilla-Browser
- Über die Eingabeaufforderung:
Affected Products
Celerra, CLARiiON, VNX VG10, VNX VG2, VNX VG50, VNX VG8, VNX1 Series, VNX2 Series, VNX5100, VNX/VNXeProducts
VNX5150, VNX5200, VNX5300, VNX5400, VNX5500, VNX5600, VNX5700, VNX5800, VNX7500, VNX7600, VNX8000Article Properties
Article Number: 000056593
Article Type: Solution
Last Modified: 25 Jun 2025
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.