NetWorker: Clienterstellungsassistent schlägt am Ende mit Fehler fehl: Host ist ungültig

Summary: Der Clienterstellungsassistent schlägt aufgrund von Namensauflösungsproblemen mit dem Fehler "Host ist ungültig" fehl.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Beim Erstellen eines neuen Clients mithilfe des Clienterstellungsassistenten der NetWorker Management Console (NMC) schlägt die Clienterstellung mit folgendem Fehler fehl: host is not valid. 

  1. Starten Sie den Clienterstellungsassistenten.
  2. Befolgen Sie die Schritte, um einen neuen Client zu erstellen.
  3. Wenn am Ende auf "Create" geklickt wird, schlägt die Erstellung fehl mit Invalid host Fehlermeldung.
  4. Korrigieren Sie die Namensauflösung, indem Sie einen Pointer Record (PTR)-Datensatz im DNS-Server (Domain Name System) erstellen.
  5. Die obigen Schritte wurden wiederholt, der Client konnte jedoch immer noch nicht erstellt werden.
  6. Starten Sie die NetWorker-Services auf dem NetWorker-Server neu.
  7. Wiederholen Sie die obigen Schritte, um den Client mithilfe des Assistenten zu erstellen und die Erstellung ist erfolgreich.

Cause

Das Fehlen eines PTR-Eintrags im DNS-Hosteintrag löst das Problem aus und führt zu einem Fehler bei der Namensauflösung.

Wenn das Problem nach der Korrektur des PTR-Datensatzes in DNS weiterhin besteht, enthält der NetWorker-DNS-Cache veraltete Einträge, die gelöscht werden müssen.

Resolution

Schritte zur Problemlösung:

  1. Fügen Sie den PTR-Eintrag im DNS-Server hinzu oder ändern Sie ihn.
  2. Wenn das Problem weiterhin besteht, verwendet NMC zwischengespeicherte DNS-Lookups in NetWorker.
    • Starten Sie entweder die NetWorker-Services auf dem NetWorker-Server neu.
    • Oder löschen Sie den NetWorker-DNS-Lookup-Cache explizit mit:  
      dbgcommand -p <gstd PID> FlushDnsCache

Affected Products

Data Backup & Protection Software, NetWorker
Article Properties
Article Number: 000056655
Article Type: Solution
Last Modified: 22 Aug 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.