NetWorker: Ohjattu asiakasohjelman luontitoiminto epäonnistuu lopussa virheellä - isäntä ei ole kelvollinen

Summary: Ohjattu asiakasohjelman luonti epäonnistuu ja isäntä ei kelpaa -virhe nimenselvitysongelmien vuoksi.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Kun uusi asiakas luodaan NetWorker Management Consolen (NMC) ohjatulla asiakasohjelman luonnin avulla, asiakkaan luonti epäonnistuu virheen vuoksi host is not valid. 

  1. Käynnistä ohjattu asiakasohjelman luontitoiminto.
  2. Luo uusi asiakasohjelma noudattamalla ohjeita.
  3. Kun napsautat luo, luominen epäonnistuu Invalid host virheviesti.
  4. Korjaa nimenselvitys luomalla osoitintietue (PTR) DNS (Domain Name System) -palvelimessa.
  5. Toistin edellä mainitut vaiheet, mutta en silti onnistunut luomaan asiakasohjelmaa.
  6. Käynnistä NetWorker-palvelut uudelleen NetWorker-palvelimessa.
  7. Toista yllä olevat vaiheet luodaksesi asiakkaan ohjatun toiminnon avulla, ja luominen onnistuu.

Cause

PTR-tietueen puuttuminen DNS-isäntämerkinnästä aiheuttaa ongelman, joka johtaa nimenselvitysvirheeseen.

Jos ongelma jatkuu DNS:n PTR-tietueen korjaamisen jälkeen, NetWorkerin DNS-välimuistissa on vanhentuneita merkintöjä, jotka on poistettava.

Resolution

Ratkaisuohjeet:

  1. Lisää tai muuta PTR-merkintää DNS-palvelimessa.
  2. Jos ongelma jatkuu, NMC käyttää NetWorkerin välimuistiin tallennettuja DNS-hakuja.
    • Käynnistä NetWorker-palvelut uudelleen NetWorker-palvelimessa.
    • Voit myös tyhjentää NetWorkerin DNS-hakuvälimuistin eksplisiittisesti käyttämällä seuraavia:  
      dbgcommand -p <gstd PID> FlushDnsCache

Affected Products

Data Backup & Protection Software, NetWorker
Article Properties
Article Number: 000056655
Article Type: Solution
Last Modified: 22 Aug 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.