PowerFlex:LDAPS認証を使用してログインできません。 Status: LDAPサービスに接続できませんでした。

Summary: セキュアLDAP(LDAPS)を使用してログインできない メッセージ「Status: LDAPサービスに接続できませんでした。Please check username, password, and LDAP service parameters」というエラーが表示されることがあります。

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Symptoms



セキュアLDAP(LDAPS)を使用してログインできません

ユーザーが発行したコマンド:
 

scli --login --username <LDAP username> --password <LDAP user password>   --ldap_authentication



メッセージ「Status: LDAPサービスに接続できませんでした。Please check username, password, and LDAP service parameters」というエラーが表示されることがあります。

Cause

PowerFlexがLDAPサーバーからの証明書を認識していません。

Resolution

考えられる解決策は2つあります

1.LDAPサーバーから証明書をダウンロードし、MDMサーバーに配置します。証明書を指す行を/etc/openldap/ldap.confに追加します。
              TLS_CACERT <certificate file including path>

2.次の行を /etc/openldap/ldap.conf
              TLS_REQCERT     allow


 

Affected Products

PowerFlex Software

Products

PowerFlex Software
Article Properties
Article Number: 000057107
Article Type: Solution
Last Modified: 04 Sept 2025
Version:  4
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