PowerFlex: Kan niet aanmelden met LDAPS-authenticatie. Status: Kan geen verbinding maken met LDAP-service.

Summary: Kan niet aanmelden met beveiligde LDAP (LDAPS) Bericht ontvangen " Status: Kan geen verbinding maken met LDAP-service. Controleer de gebruikersnaam, het wachtwoord en de LDAP-serviceparameters. Ondanks dat de gebruikersnaam en het wachtwoord juist zijn. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



Kan niet aanmelden met beveiligde LDAP (LDAPS)

door de gebruiker uitgegeven opdracht:
 

scli --login --username <LDAP username> --password <LDAP user password>   --ldap_authentication



Bericht ontvangen " Status: Kan geen verbinding maken met LDAP-service. Controleer de gebruikersnaam, het wachtwoord en de LDAP-serviceparameters. Ondanks dat de gebruikersnaam en het wachtwoord juist zijn.

Cause

PowerFlex herkent het certificaat niet van de LDAP-server.

Resolution

Er zijn twee mogelijke oplossingen.

1. Download het certificaat van de LDAP-server en plaats het op de MDM-server. Voeg een regel toe aan de /etc/openldap/ldap.conf die naar het certificaat verwijst:
              TLS_CACERT <certificate file including path>

2. Instrueer het LDAP-systeem om certificaten te accepteren door de volgende regel toe te voegen aan: /etc/openldap/ldap.conf
              TLS_REQCERT     allow


 

Affected Products

PowerFlex Software

Products

PowerFlex Software
Article Properties
Article Number: 000057107
Article Type: Solution
Last Modified: 04 Sept 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.