PowerFlex: Nie można zalogować się przy użyciu uwierzytelniania LDAPS Status: Nie można połączyć się z usługą LDAP.
Summary: Nie można zalogować się przy użyciu bezpiecznego protokołu LDAP (LDAPS) Odbierz komunikat " Stan: Nie można połączyć się z usługą LDAP. Sprawdź nazwę użytkownika, hasło i parametry usługi LDAP", mimo że nazwa użytkownika i hasło są poprawne. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Nie można zalogować się przy użyciu bezpiecznego LDAP (LDAPS)
Polecenie wydane przez użytkownika:
scli --login --username <LDAP username> --password <LDAP user password> --ldap_authentication
Odbierz komunikat " Stan: Nie można połączyć się z usługą LDAP. Sprawdź nazwę użytkownika, hasło i parametry usługi LDAP", mimo że nazwa użytkownika i hasło są poprawne.
Cause
PowerFlex nie rozpoznaje certyfikatu z serwera LDAP.
Resolution
Możliwe są dwa rozwiązania.
1. Pobierz certyfikat z serwera LDAP i umieść go na serwerze MDM. Dodaj wiersz do pliku /etc/openldap/ldap.conf wskazujący na certyfikat:
TLS_CACERT <certificate file including path>
2. Poinstruuj system LDAP, aby akceptował certyfikaty, dodając następujący wiersz do /etc/openldap/ldap.conf
TLS_REQCERT allow
Affected Products
PowerFlex SoftwareProducts
PowerFlex SoftwareArticle Properties
Article Number: 000057107
Article Type: Solution
Last Modified: 04 Sept 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.