NMC 19.2.0.1 Monitoring tab not functional when NetWorker is installed on a disk which has 8dot3 name creation disabled
Summary: Error displayed: "Logging in: Message bus encountered server connection error 403, message: ACCESS_REFUSED - Login was refused using authentication mechanism PLAIN. For details see the broker logfile ...
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Symptoms
Issue with 19.2 When NetWorker is installed on a disk which has 8dot3 name creation disabled.
installed NetWorker 19.2.0.1 in the following path E:\Program Files\EMC NetWorker
So then, I ran a workflow for the NMC DB backup. NMC is not showing Status Information for Policies or running Sessions, however NSRWATCH is showing the correct details
And, if I right click the workflow to get the details etc, an error message is received
Cause
The 8dot3 filename creation is disabled for the NetWorker installation path / volume.
Resolution
Workaround : To enable the 8dot3name in non-default path
Please follow the below link to enable the 8dot3name for other drive where NW Software is installed.
https://docs.microsoft.com/en-us/windows-server/administration/windows-commands/fsutil-8dot3name
Escalation 36714 - NMC 19.2.0.1 Monitoring tab not functional when NetWorker is installed on a disk which has 8dot3 name creation disabled
Please follow the below link to enable the 8dot3name for other drive where NW Software is installed.
https://docs.microsoft.com/en-us/windows-server/administration/windows-commands/fsutil-8dot3name
Escalation 36714 - NMC 19.2.0.1 Monitoring tab not functional when NetWorker is installed on a disk which has 8dot3 name creation disabled
Additional Information
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Affected Products
NetWorkerProducts
NetWorkerArticle Properties
Article Number: 000057447
Article Type: Solution
Last Modified: 09 Oct 2024
Version: 4
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