NetWorker: El asistente de BMR no está disponible después del paso Host y red durante la detección de discos

Summary: NetWorker: El asistente de recuperación de bajo nivel (BMR) deja de responder después del paso "Host y red" durante la detección de discos.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

El asistente de BMR deja de responder después del paso "Host y red" durante la detección de discos.

Finalmente, es posible que se agote el tiempo de espera de la detección del disco con el siguiente error:

 

Error trying to initialize 'X:/Program Files/EMC NetWorker/nsr/bin/winpe_nw_support.dll'

Cause

Falla de disco o controladora (o SAN).
En la ventana de DOS, intente ejecutar 'diskpart': debería aparecer un mensaje de 'DISKPART'> en unos segundos.


Si no es así, esto confirma que el sistema no se puede comunicar correctamente con los discos.

El comando "list disk" debería mostrar todos los discos disponibles.

 'list disk' 

Resolution

Deshabilite las unidades conectadas a SAN y vuelva a ejecutar el asistente de BMR: El asistente de BMR solo recupera volúmenes críticos,

lo que significa la unidad de arranque de Windows (generalmente C:\) y cualquier unidad de la que dependan los servicios.
Si hay otras unidades para recuperar, esto se puede realizar con el programa NetWorker User una vez que el servidor se haya reiniciado después de la recuperación.

Si las unidades críticas son locales para el servidor y también tiene unidades conectadas a la SAN, es posible desconectar las unidades conectadas a la SAN y completar la recuperación sin problemas.


Esto se puede lograr mediante la desconexión del puerto FC, la deshabilitación de la ranura de HBA o el cambio temporal de la zonificación SAN para que no se presenten unidades.

Incluso si las unidades conectadas a SAN son necesarias para la recuperación, la deshabilitación de las unidades conectadas a SAN mediante uno de los métodos anteriores es una prueba útil para comprobar si la SAN o HBA es responsable de la falta de disponibilidad en la etapa de detección de discos.

Reinicie el sistema BMR después de la deshabilitación y vuelva a ejecutar el asistente para confirmar que ahora se llega al paso 4, "Discos disponibles".

Affected Products

NetWorker

Products

NetWorker
Article Properties
Article Number: 000059468
Article Type: Solution
Last Modified: 07 Jul 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.