NetWorker: La procedura guidata BMR non è disponibile dopo il passaggio Host and Network durante il rilevamento dei dischi

Summary: NetWorker: La procedura guidata di ripristino bare-metal (BMR) smette di rispondere dopo il passaggio "Host and Network" durante il rilevamento dei dischi.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

La procedura guidata BMR smette di rispondere dopo il passaggio "Host and Network" durante il rilevamento dei dischi.

Alla fine il rilevamento del disco potrebbe andare in timeout con l'errore:

 

Error trying to initialize 'X:/Program Files/EMC NetWorker/nsr/bin/winpe_nw_support.dll'

Cause

Guasto del disco o del controller (o SAN).
Nella finestra di DOS, provare a eseguire 'diskpart' - dovrebbe apparire un prompt 'DISKPART'> entro pochi secondi.


In caso contrario, ciò conferma che il sistema non è in grado di comunicare correttamente con i dischi.

Il comando 'list disk' dovrebbe mostrare tutti i dischi disponibili.

 'list disk' 

Resolution

Disabilitare le unità collegate alla SAN ed eseguire nuovamente la procedura guidata di ripristino bare-metal: la procedura guidata di ripristino bare-metal ripristina solo i volumi critici,

ovvero l'unità di avvio di Windows (in genere C:\) e tutte le unità da cui dipendono i servizi.
Se sono presenti altre unità da ripristinare, questa operazione può essere eseguita con il programma NetWorker User una volta riavviato il server dopo il ripristino.

Se le unità critiche sono locali sul server e il server dispone anche di unità collegate alla SAN, è possibile scollegare le unità collegate alla SAN e completare il ripristino senza problemi.


A tale scopo, è possibile scollegare la porta FC, disabilitare lo slot HBA o modificare temporaneamente la suddivisione in zone della SAN in modo che non vengano visualizzate unità.

Anche se le unità collegate alla SAN sono necessarie per il ripristino, la disabilitazione delle unità collegate alla SAN con uno dei metodi precedenti è un test utile per verificare se la SAN o l'HBA è responsabile dell'indisponibilità nella fase di rilevamento del disco.

Riavviare il sistema BMR dopo la disabilitazione ed eseguire nuovamente la procedura guidata per confermare che ora si arriva al passaggio 4, "Available Disks".

Affected Products

NetWorker

Products

NetWorker
Article Properties
Article Number: 000059468
Article Type: Solution
Last Modified: 07 Jul 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.