NetWorker: BMR-wizard is niet beschikbaar na stap Host en Netwerk tijdens het detecteren van schijven

Summary: NetWorker: De wizard Bare Metal Recovery (BMR) reageert niet meer na de stap 'Host en netwerk' tijdens het detecteren van schijven.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

De BMR-wizard reageert niet meer na de stap 'Host en netwerk' tijdens het detecteren van schijven.

Uiteindelijk kan er een time-out optreden bij de schijfdetectie.

 

Error trying to initialize 'X:/Program Files/EMC NetWorker/nsr/bin/winpe_nw_support.dll'

Cause

Schijf- of controllerfout (of SAN-fout).
Probeer in het DOS-venster 'diskpart' uit te voeren - het zou binnen een paar seconden een 'DISKPART'> prompt moeten weergeven.


Als dit niet het geval is, bevestigt dit dat het systeem niet correct met de schijven kan communiceren.

De opdracht 'list disk' zou alle beschikbare schijven moeten tonen.

 'list disk' 

Resolution

Schakel de SAN-gekoppelde schijven uit en voer de BMR-wizard opnieuw uit: de BMR-wizard herstelt alleen kritieke volumes,

dat wil zeggen de Windows-opstartschijf (meestal C:\) en alle schijven waarvan services afhankelijk zijn.
Als er andere schijven zijn die moeten worden hersteld, kan dit worden uitgevoerd met het NetWorker User-programma nadat de server opnieuw is opgestart na het herstel.

Als de essentiële schijven zich lokaal op de server bevinden en er ook SAN-schijven zijn aangesloten, is het mogelijk om de SAN-gekoppelde schijven los te koppelen en het herstel zonder problemen te voltooien.


Dit kan worden bereikt door de FC-poort los te koppelen, het HBA-slot uit te schakelen of de SAN-zonering tijdelijk te wijzigen zodat er geen schijven worden weergegeven.

Zelfs als de SAN-gekoppelde schijven nodig zijn voor herstel, is het uitschakelen van de SAN-gekoppelde schijven met een van de bovenstaande methoden een nuttige test om te controleren of de SAN of HBA verantwoordelijk is voor de niet-beschikbaarheid in de schijfdetectiefase.

Start het BMR-systeem opnieuw op na het uitschakelen en voer de wizard opnieuw uit om te bevestigen dat nu stap 4 wordt bereikt, 'Beschikbare schijven'.

Affected Products

NetWorker

Products

NetWorker
Article Properties
Article Number: 000059468
Article Type: Solution
Last Modified: 07 Jul 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.