Dell EMC Unity: Het maken van een replicatieverbinding mislukt met scheefstand in de tijd, validatie van lokale interconnects is mislukt, fout 0x6500128

Summary: Dell EMC Unity: Replicatieverbinding maken mislukt met scheefstand in de tijd, validatie lokale interconnects is mislukt, fout 0x6500128 (op te lossen door gebruiker)

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



Scenario 1: Wanneer u een replicatieverbinding probeert te maken/verifiëren en de verbindingsmodus is "Beide", wordt deze niet voltooid.
Scenario 2: Er is een replicatieverbinding gemaakt tussen twee Unity-systemen met de verbindingsmodus 'Beide', maar deze kan niet worden geverifieerd. De 'gezondheidsstatus' is verslechterd zonder 'externe interface'.  
 

Cause

Scenario 1: In dit specifieke voorbeeld wordt de replicatieverbinding niet voltooid omdat er geen bestaande asynchrone IP-interfaces zijn. Wanneer Verbindingsmodus "Beide" is geselecteerd, moeten er synchrone IP-interfaces (synchronisatiereplicatiebeheerpoort) en asynchrone IP-interfaces (Ethernetpoort x) aanwezig zijn op de bron- en doel-Unity-systemen.

Scenario 2: Er zijn geen Fibre Channel-poorten (FC) geconfigureerd op deze Unity-systemen.

Resolution

Resolutie:

Scenario 1: Maak onder Unisphere > Data Protection > Replication > Interfaces een Ethernetpoort x replicatie-interfacepaar voor de lokale SPA en SPB en herhaal dit op het doelsysteem. Zodra de interfaces zijn gemaakt, probeert u de taak Replicatieverbinding maken opnieuw uit te voeren.

Selecteer optioneel alleen Synchroon voor de Verbindingsmodus bij het maken van de Synchrone replicatieverbinding.

Scenario 2: Voor synchrone replicatie is glasvezelconnectiviteit nodig tussen Unity-systemen van bron en bestemming, vandaar dat alleen asynchrone 'verbindingsmodus' kan worden ingesteld en niet beide (synchroon en asynchroon). Configureer anders FC-poorten op zowel SPA als SPB voor elk Unity-systeem.

Additional Information

Scenario 1: Wanneer u een replicatieverbinding probeert te maken/verifiëren en de verbindingsmodus is "Beide", wordt het volgende niet voltooid:  
Mislukt: Het externe systeem is geregistreerd, maar het valideren van lokale interconnects is mislukt. De verschuiving tussen de lokale en externe systemen kan meer dan 10 minuten zijn. Corrigeer de scheefstand van de tijd en voer de verificatiebewerking uit op het externe systeem om het probleem op te lossen. Voor meer informatie kunt u waarschuwingen weergeven met betrekking tot externe systeemverbindingen. (Foutcode:0x6500128)
Rollback Result: Taak is teruggedraaid en gemarkeerd als mislukt. Dit komt doordat sommige taken zijn mislukt of SP opnieuw is opgestart tijdens het uitvoeren van de taak. (Foutcode:0x100a)

Als vervolgens 'Verifiëren en bijwerken' wordt uitgevoerd, wordt deze niet voltooid met:  
Mislukt: Voor een replicatieverbinding die zowel synchrone als asynchrone replicatiesessies ondersteunt, moet u ervoor zorgen dat u ten minste één interface hebt geconfigureerd op de beheer- en datapoorten van elke SP. (Foutcode:0x650016d)
 
Scenario 2: Er is een replicatieverbinding gemaakt tussen twee Unity-systemen met de verbindingsmodus 'Beide', maar deze kan niet worden geverifieerd. De 'Health status' is verslechterd zonder 'Remote Interface'.  

Replicatieverbinding:
kA2j0000000RAPsCAO_4_0


Foutbericht:
kA2j0000000RAPsCAO_4_1
  • CLI-opdracht om FC-poorten op Unity weer te geven:
uemcli -d <Unity management IP address> -u <username> -p <Password> /net/port/fc show -detail
  • Raadpleeg het KB-artikel 000490250 https://support.emc.com/kb/490250 om synchronisatiereplicatiepoorten op een Unity-array te vinden      

Affected Products

Dell EMC Unity Family |Dell EMC Unity All Flash

Products

Dell EMC Unity 300F, Dell EMC Unity 400, Dell EMC Unity 400F, Dell EMC Unity 500, Dell EMC Unity 500F, Dell EMC Unity 600, Dell EMC Unity 600F, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Hybrid
Article Properties
Article Number: 000059727
Article Type: Solution
Last Modified: 20 Oct 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.