Unisphere non visualizza i dettagli della vista di masking
Summary: Tutte le informazioni sulla visualizzazione masking sono visibili in SYMCLI. Il cliente non è in grado di visualizzare le informazioni sulla visualizzazione masking per tutti e 4 gli array locali. All'interno di Unisphere, non è visibile alcun dettaglio della vista di masking dell'array. ...
Symptoms
Il cliente utilizza Unisphere per VMAX 8.3.0.1 e SE 8.3.0.6.
Tutte le informazioni sulla visualizzazione masking sono visibili in SYMCLI. Il cliente non è in grado di visualizzare le informazioni sulla visualizzazione masking per tutti e 4 gli array locali. All'interno di Unisphere, non è visibile alcun dettaglio della vista di masking dell'array.
Run.log
[Server:server-0] 23:05:25,392 ERRORE [em.bp.OBJECTMODEL] (EJB predefinito - 5) MaskingUtils.getDevMaskViewData:Impossibile ottenere l'ID univoco per l'host: SymDevMaskViewGet non riuscito con codice 2566 (Impossibile ottenere l'ID univoco per l'host)
[Server:server-0] 23:05:25,408 ERRORE [em.bp.OBJECTMODEL] (predefinito EJB - 5) MaskingUtils.list_symm_login_data: Si è verificato un errore durante il recupero dei dati della cronologia di accesso per [FA-1D:ALL]: Impossibile ottenere l'ID univoco per host
[Server:server-0] 23:05:25,408 ERRORE [em.bp.OBJECTMODEL] (EJB predefinito - 5) MaskingUtils.list_symm_login_data: Si è verificato un errore durante il recupero dei dati della cronologia di accesso per [FA-2D:ALL]: Impossibile ottenere l'ID univoco per host
[Server:server-0] 23:05:25,408 ERRORE [em.bp.OBJECTMODEL] (predefinito EJB - 5) MaskingUtils.list_symm_login_data: Si è verificato un errore durante il recupero dei dati della cronologia di accesso per [FA-3D:ALL]: Impossibile ottenere l'ID univoco per host
[Server:server-0] 23:05:25,408 ERRORE [em.bp.OBJECTMODEL] (EJB predefinito - 5) MaskingUtils.list_symm_login_data:Si è verificato un errore durante il recupero dei dati della cronologia di accesso per [FA-4D:ALL]: Impossibile ottenere l'ID univoco per l'host
Il Cliente ha ripristinato i lockbox SYMCLI e U4V e ha eseguito nuove installazioni.
Cause
Il numero di serie del BIOS è vuoto, il che va bene per il sistema operativo.
Unisphere esegue una query sul BIOS del sistema operativo per questo valore e restituisce uno spazio vuoto. Il che va bene, ma poi la query interpreta la stringa vuota come una stringa riempita di spazzatura. Di conseguenza, la query wmi nella casella di blocco non riesce perché non è in grado di interpretare la stringa.