Unisphere for VMAX: Unable to Confirm Current SNMP Setting on UNIVMAX

Summary: Unisphere for VMAX: Unable to confirm the current Simple Network Management Protocol (SNMP) setting on UNIVMAX.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Unable to confirm SNMP setting on UNIVMAX.

When performing:
[EDIT] SNMP setting on the [ All Symmetrix > Home > Administration > Alert Settings > Notifications ] screen 
The SNMP server IP address and PORT number are not shown in the Configure SNMP dialog box.

Cause

The system locale setting is Japan on the non-English Windows Server where UNIVMAX is running.

Resolution

You must change the System Locale to English (United States) on the Windows Server running Unisphere for VMAX.

The SNMP settings (IP address and PORT number) are then seen by issuing the following command:
stordaemon action storevntd -cmd list -log_targets

Additional Information

See the Unisphere for VMAX Installation Guide for the following requirements:

Configuring language and regional settings:

For Windows users outside the United States, you must configure your regional and language settings to English (United States) if you plan on using the graph feature of the Quality of Service (QoS) and Replication Monitors.

The exact steps that you must follow might vary from those listed here, depending on the version of Windows you are using.

To configure the language and regional settings:
  1. Stop the Symmetrix Management Application Server (SMAS) service (if it is running). See starting and stopping the SMAS service on page 34.
  2. In the Windows Control Panel, double-click Regional and Language Options.
  3. On the Regional Options tab, set the Standards and formats to English (United States).
  4. On the Advanced tab, set the Language for non-Unicode programs to English (United States) and select Apply all settings to the current user account and to the default user profile.
  5. Restart the SMAS service.

Affected Products

Unisphere for VMAX
Article Properties
Article Number: 000064136
Article Type: Solution
Last Modified: 07 Nov 2025
Version:  4
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