Todo EMC Unity: El espacio del almacén de datos no se recupera cuando se anula la asignación de un disco virtual de la VM (corregible por el usuario)

Summary: El espacio del almacén de datos no se recupera cuando se anula la asignación de un disco virtual de la máquina virtual

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



El cliente quitó un disco (vmdk) de una máquina virtual y no ve el espacio de ese disco recuperado por el almacén de datos.

Cause

El vmdk aún se considera un dato válido para el host. Tendría que ir al almacén de datos y eliminar manualmente el vmdk del almacén de datos para ver el espacio recuperado y reflejado en el almacén de datos en sí.

Resolution

Compruebe si el vmdk sigue siendo un archivo activo en el almacén de datos
 
1. Compruebe que el vmdk se haya eliminado como disco de la VM (VM:> editar ajustes)
2. Navegue hasta el almacén de datos en el que se construyó el VMDK a partir de 3. Navegue por el almacén de
datos para ver si el VMDK aún existe

Si el VMDK aún existe, los datos siguen siendo válidos y el host no liberará ese espacio hasta que se elimine el VMDK.


Affected Products

Dell EMC Unity Family

Products

Dell EMC Unity Family
Article Properties
Article Number: 000065316
Article Type: Solution
Last Modified: 12 Dec 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.