Tout EMC Unity : L’espace du datastore n’est pas récupéré lorsqu’un disque virtuel est démappé à partir d’une machine virtuelle (corrigible par l’utilisateur)

Summary: L’espace du magasin de données n’est pas récupéré lorsqu’un disque virtuel est démappé à partir d’une machine virtuelle

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



Le client a retiré un disque (vmdk) d’une machine virtuelle et ne voit pas l’espace de ce disque récupéré par le datastore.

Cause

Le VMDK est toujours considéré comme des données valides pour l’hôte. Vous devez accéder au magasin de données et supprimer manuellement le VMDK du magasin de données afin de voir l’espace récupéré et reflété sur le magasin de données lui-même.

Resolution

Vérifiez si le vmdk est toujours un fichier actif sur le datastore
 
1. Vérifiez que le disque vmdk est supprimé en tant que disque de la machine virtuelle (VM -> modifier les paramètres)
2. Accédez au magasin de données dans lequel le vmdk a été créé à partir de
3. Parcourez le datastore pour voir si le vmdk existe toujours

Si le VMDK existe encore, les données sont toujours valides et l’hôte ne libère pas cet espace tant que le VMDK n’est pas supprimé.


Affected Products

Dell EMC Unity Family

Products

Dell EMC Unity Family
Article Properties
Article Number: 000065316
Article Type: Solution
Last Modified: 12 Dec 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.