PowerScale: CloudPools Error "Network connection failed devid:0 lnn:0"

Summary: Cluster alert "CloudPools Network connection failed devid:0 lnn:0" can occur even if CloudPools is not licensed.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

A Network link down event may cause the following CloudPools Network connection failed error even if CloudPools is not licensed.

CloudPools Network connection failed devid:0 lnn:0

 

Cause

The CloudPools service is enabled by default within PowerScale. Enabled CloudPools service along with a network link down event, may cause the "Network connection failed" alert to trigger. This can happen even though CloudPools is not licensed.

 

Resolution

If CloudPools is licensed, then this event is indicative of a network connection issue. In that case the network should be investigated accordingly.

 

If CloudPools is not licensed, then use the following steps:

This wont cause any production impact.

  • Disable the CloudPools services:
    # isi services -a isi_cpool_d disable
    # isi services -a isi_cpool_io_d disable
  • Cancel the event:
    # isi alert cancel <event-ID>

 

Additional Information

Upon Upgrade to 8.X be sure to re-enable any disabled services.

 

Affected Products

PowerScale OneFS

Products

PowerScale OneFS
Article Properties
Article Number: 000065833
Article Type: Solution
Last Modified: 25 Jun 2024
Version:  3
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