Avamar: Backup do SQL concluído com a exceção: Force Incremental after full está falhando com o erro: "Error: Uma lacuna de log foi identificada ou um backup completo não foi encontrado"

Summary: Backup do Avamar SQL concluído com exceção: Force Incremental after full está falhando com o erro: "Error: Uma lacuna de log foi identificada ou um backup completo não foi encontrado"

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

O backup do Avamar SQL para bancos de dados AlwaysON é concluído com exceções.
Forçar backup incremental depois que o completo está falhando com o erro: "Error: Uma lacuna de log foi identificada ou um backup completo não foi encontrado"

Este é o trecho do log:
2017/11/09-18:48:57.86599 [avsql_assist]  ===> sqlconnect::~sqlconnect
2017/11/09-18:48:57.86599 [avsql_assist]  <=== sqlconnect::~sqlconnect
2017/11/09-18:48:57.86599 [avsql_assist]  <=== avsql_assist::snapup_check_timestamps
2017-11-09 13:48:57 avsql Error <15762>: Skipping incremental backup after full for <AlwaysON_DB_Name> database. Error: A log gap was identified or a full backup was not found.
A réplica secundária é selecionada para o backup no conjunto de dados.
Não é feito um backup nativo ou de terceiros.

Cause

O número LSN (Log Sequence Number) no SQL Server e nos metadados de backup não corresponde.
O problema é causado quando backups incrementais Full + são feitos na réplica primária.
 

Resolution

Para resolver esse problema, faça upgrade do servidor Avamar para a seguinte versão do software Avamar:
  • 19.4.100-124 ou posterior

Affected Products

Avamar

Products

Avamar
Article Properties
Article Number: 000065986
Article Type: Solution
Last Modified: 07 Mar 2024
Version:  9
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.